La caméra se déconnecte occasionnellement

Vous consultez actuellement la documentation pour la dernière version (2.1.2). Pour accéder à une autre version, cliquez sur le bouton "Changer de version" situé dans le coin supérieur droit de la page.

■ Si vous n’êtes pas sûr de la version du produit que vous utilisez, veuillez contacter le support technique Mech-Mind pour obtenir de l’aide.

Symptômes

Dans la version 1.8.0 ou des versions ultérieures, le journal de Mech-Vision affichait Échec de l’obtention des paramètres intrinsèques à partir du numéro de série de la caméra.

Causes possibles

  • Les câbles de la caméra ne sont pas correctement connectés ou fixés, ou les câbles doivent être remplacés.

  • Le réseau est instable.

Solution

Veuillez suivre ces étapes pour résoudre le problème:

  1. Reportez-vous au Manuel d’utilisation du matériel de la caméra et au Directives pour le montage des câbles de la caméra et vérifiez que les câbles de la caméra sont correctement connectés et fixés, sans problèmes tels qu’un écrou de connecteur pas complètement serré ou un enchevêtrement avec d’autres câbles.

    • Si les câbles de la caméra ne sont pas correctement connectés et fixés, veuillez corriger la connexion et la fixation, puis exécutez à nouveau le projet Mech-Vision pour vérifier si le symptôme est toujours présent.

      • S’il n’est pas présent, le dépannage est terminé.

      • S’il est toujours présent, passez à l’étape 2.

    • Si les câbles de la caméra sont correctement connectés et fixés, passez à l’étape 2.

  2. Utilisez l'Invite de commandes pour vérifier la stabilité de la connexion réseau de la caméra:

    1. Ouvrez l'Invite de commandes et exécutez la commande suivante. Remplacez XXX.XXX.XX.XX par l’adresse IP de la caméra.

      ping XXX.XXX.XX.XX -t
    2. Vérifiez le message affiché dans l'Invite de commandes:

      • Si Request timed out apparaît en quelques secondes, la connexion réseau est instable. Veuillez remplacer le câble Ethernet de la caméra, ou vérifier si les autres appareils du réseau, tels que le commutateur réseau, fonctionnent correctement. Ensuite, exécutez à nouveau le projet Mech-Vision pour vérifier si le symptôme est toujours présent.

        • S’il n’est pas présent, le dépannage est terminé.

        • S’il est toujours présent, veuillez contacter l’assistance technique.

      • Si l'Invite de commandes n’affiche que du contenu similaire à ce qui suit, la connexion réseau est stable. Veuillez contacter l’assistance technique.

        Reply from XXX.XXX.XX.XX: bytes=32 time<1ms TTL=64
        Reply from XXX.XXX.XX.XX: bytes=32 time<1ms TTL=64
        Reply from XXX.XXX.XX.XX: bytes=32 time<1ms TTL=64

Problèmes connexes

Les problèmes suivants peuvent être causés par les mêmes raisons. Si vous avez également rencontré ces problèmes, après avoir résolu le problème décrit dans ce sujet, vous pouvez vérifier si ces autres problèmes ont également été résolus.

Cette page est-elle utile ?

Veuillez nous indiquer comment améliorer :

Nous accordons de l’importance à votre vie privée

Nous utilisons des cookies pour vous offrir la meilleure expérience possible sur notre site web. En continuant à utiliser le site, vous reconnaissez accepter l’utilisation des cookies. Si vous refusez, un cookie unique sera utilisé pour garantir que vous ne soyez pas suivi ou reconnu lors de votre visite sur ce site.