Échec de l’obtention des ressources en ligne dans le logiciel
Symptôme:
Échec de l’obtention des ressources en ligne dans le logiciel. Par exemple, les ressources de solution n’ont pas pu être obtenues dans Mech-Vision, ou les modèles de robots n’ont pas pu être obtenus dans Mech-Viz.
Causes possibles:
-
Le logiciel s’exécute sans privilèges d’administrateur.
-
Les noms de domaine concernés ne figurent pas dans la liste blanche du pare-feu, ce qui empêche l’accès aux ressources en ligne en raison des restrictions du pare-feu.
Solutions:
-
Exécutez le logiciel en tant qu’administrateur.
-
Ajoutez les noms de domaine concernés à la liste blanche du pare-feu.
-
Vérifiez s’il existe un pare-feu sur le réseau actuel. Le cas échéant, veuillez ajouter les noms de domaine suivants à la liste blanche du pare-feu.
http://support.mech-mind.net:8888
http://support.mech-mind.net:9999
Si le problème n’est pas résolu, passez à l’étape 2.
-
Sur l’IPC, sélectionnez , puis cliquez sur Paramètres avancés dans le volet de navigation gauche pour accéder à la fenêtre Pare-feu Windows Defender avec fonctions avancées de sécurité. Dans l’interface interface, vérifiez s’il existe des règles de blocage des connexions sortantes pour les logiciels de Mech-Mind. Le cas échéant, désactivez-les.
Si le problème persiste, passez à l’étape 3.
-
Après un certain délai, essayez de nouveau d’obtenir les ressources en ligne.
Si le problème ne peut toujours pas être résolu, veuillez contacter l’assistance technique de Mech-Mind.
-