Des erreurs d’écran bleu se sont produites et peuvent être résolues après un redémarrage de l’IPC

Vous consultez actuellement la documentation pour la dernière version (2.1.2). Pour accéder à une autre version, cliquez sur le bouton "Changer de version" situé dans le coin supérieur droit de la page.

■ Si vous n’êtes pas sûr de la version du produit que vous utilisez, veuillez contacter le support technique Mech-Mind pour obtenir de l’aide.

Symptôme:

L’écran bleu apparaissait fréquemment lorsque l’IPC était en cours d’exécution, et le problème pouvait être résolu après le redémarrage de l’IPC.

Cause possible:

Le système d’exploitation Windows présentait un dysfonctionnement.

Solution:

Veuillez suivre les étapes ci-dessous pour réinstaller le système d’exploitation:

  1. Veuillez accéder à « Interface de production→ Maintenance → Gestion des sauvegardes », créez une sauvegarde de la solution actuelle, et copiez-la sur votre support de stockage.

  2. Réinstallez le système d’exploitation.

  3. Restaurez le logiciel et le projet avec le fichier de sauvegarde.

Cette page est-elle utile ?

Veuillez nous indiquer comment améliorer :

Nous accordons de l’importance à votre vie privée

Nous utilisons des cookies pour vous offrir la meilleure expérience possible sur notre site web. En continuant à utiliser le site, vous reconnaissez accepter l’utilisation des cookies. Si vous refusez, un cookie unique sera utilisé pour garantir que vous ne soyez pas suivi ou reconnu lors de votre visite sur ce site.