问题反馈

常见问题处理

您正在查看最新版本(V2.1.0)的文档。如果您想查阅其他版本的文档,可以点击页面右上角“切换版本”按钮进行切换。

■ 如果您不确定当前使用的产品是哪个版本,请随时联系梅卡曼德技术支持。

本节介绍使用软件许可过程中常见问题及其可能原因、解决方法。

问题一:打开软件时报错(H0007 或 H0031)

  • 问题现象

    打开被加密的软件后,弹窗报错“Sentinel Key not found(H0007)”或“Feature not found(H0031)”。

    common issues 1
  • 可能原因

    未获得软件使用许可(H0007),或软件许可异常(H0031)。

  • 解决方法

    联系梅卡曼德获得软件许可并激活许可。

问题二:无法进入Sentinel Admin Control Center页面

  • 问题现象

  • 可能原因

    • Sentinel LDK加密驱动未成功安装。

    • Sentinel Admin Control Center页面对应的Sentinel LDK License Manager服务未启动。

  • 解决方法

    • 为重新安装Sentinel LDK加密驱动,请重新安装Mech-Vision & Mech-Viz软件。安装完成后,确保在电脑的设置  应用  应用和功能中存在已安装的加密驱动。

      common issues 2 1
    • 在任务管理器菜单栏中选择服务后,在底部单击打开服务按钮,然后右键单击Sentinel LDK License Manager,最后在快捷菜单中选择启动,以启动Sentinel LDK License Manager服务。

      common issues 2 2

      上述操作均基于Windows 10,若使用Windows 11,需根据实际情况进行操作。

问题三:“在线激活”按钮失效

  • 问题现象

    通过产品密钥在线激活许可时,在线激活按钮失效。

  • 可能原因

    Sentinel LDK-EMS Service服务对应的URL缺失。

  • 解决方法

    Sentinel Admin Control Center页面配置  网络中设置“网络可见性”为所有网络适配,并在底部“EMS URL”处添加“https://license.mech-mind.com.cn:8443/”,然后单击提交按钮。

    common issues 3

问题四:交付的软件授权装置无法进行软件授权

  • 问题现象

    收到交付的软件授权装置后,无法进行软件授权。

  • 可能原因

    软件授权装置内的许可信息为空。

  • 解决方法

    若软件授权装置内许可为空,需联系梅卡曼德销售获取产品密钥,然后重新激活许可,具体操作如下。

    1. 将软件授权装置插入电脑的USB接口。

    2. 登录授权管理系统。

      进入授权管理系统登录页面,输入产品密钥并单击登录按钮。

      enter the key
    3. 在线激活许可。

      在跳转后的页面右上角单击在线激活按钮,即可激活许可。

      click onlice active

    在无法联网的情况下,可通过V2C或V2CP文件离线激活许可。具体操作方法如下。

    1. 打开Sentinel Admin Control Center页面。

      enter the sentinel admin control center
    2. 生成C2V文件。

      在对应的Sentinel锁的操作栏下方单击C2V按钮,生成C2V文件。

      click c2v
    3. 获取V2C或V2CP文件。

      1. 在另一台可连接网络的电脑上进入授权管理系统登录页面输入产品密钥并单击登录按钮。

      2. 在登录页面右上角单击离线激活按钮。

      3. 上传C2V文件,单击生成按钮,生成V2C文件。

    4. 离线激活许可。

      从Sentinel Admin Control Center页面左侧导航栏中进入更新/依附页面,单击选择文件按钮选择生成的V2C或V2CP文件,然后单击应用文件按钮,即可激活许可。

      select c2v and apply
  • C2V(Customer to Vendor)文件,即用于生成V2C或V2CP的文件,该文件中包含软件授权装置相关信息。

  • V2C(Vendor to Customer)文件,即用于离线激活许可的文件,该文件中包含用户的许可相关信息。

  • V2CP文件,即V2C文件包,包含了多个V2C文件。

问题五:远程打开软件时报错(H0027)

  • 问题现象

    通过远程控制的方式打开被加密软件时,软件打开失败,并弹窗报错。

    common issues 5
  • 可能原因

    软件许可信息异常,不允许通过远程控制的方式打开软件。

  • 解决方法

    联系梅卡曼德销售更新软件许可。

问题六:打开软件时报错(H0045)

  • 问题现象

    打开被加密的软件时,软件打开失败,并弹窗报错。

    common issues 6
  • 可能原因

    软件许可系统存在虚拟时间,与电脑的系统时间差距大,导致软件许可系统无法启动。

  • 解决方法

    • 同步电脑时间至网络时间。

      1. 将电脑的系统时间同步到网络时间。

      2. 重启Sentinel LDK License Manager服务。

        在任务管理器菜单栏中选择服务后,在底部单击打开服务按钮,然后右键单击Sentinel LDK License Manager,最后在快捷菜单中选择重新启动,以重新启动Sentinel LDK License Manager服务。

        common issues 6 1
    • 若上述操作仍未解决问题,可尝试以下操作。

      1. 打开Sentinel Admin Control Center页面

        enter the sentinel admin control center
      2. 生成C2V文件。

        在对应的Sentinel锁的操作栏下方单击C2V按钮,生成C2V文件。

        click c2v
      3. 获取V2C或V2CP文件。

        将生成的C2V文件发送给梅卡曼德销售,然后获取梅卡曼德销售提供的V2C或V2CP文件。

      4. 导入V2C或V2CP文件。

        从Sentinel Admin Control Center页面左侧导航栏中进入更新/依附页面,单击选择文件按钮选择生成的V2C或V2CP文件,然后单击应用文件按钮。

        select c2v and apply
      5. 重新打开软件。

问题七:软件授权装置无法被电脑识别

  • 问题现象

    将软件授权装置插入电脑的USB接口后无法被识别,表现为软件授权装置的红灯不亮。

  • 可能原因

    • 电脑USB接口故障。

    • 软件授权装置损坏。

  • 解决方法

    将软件授权装置依次插入电脑的多个USB接口,观察软件授权装置的红灯是否亮起。

    • 若仅在个别USB接口处红灯未亮,则电脑的USB接口存在故障,请使用功能正常的USB接口。

    • 若在所有USB接口处红灯均未亮,还需在另一电脑进行测试,若软件授权装置红灯仍未亮,则软件授权装置损坏,请联系梅卡曼德销售。

我们重视您的隐私

我们使用 cookie 为您在我们的网站上提供最佳体验。继续使用该网站即表示您同意使用 cookie。如果您拒绝,将使用一个单独的 cookie 来确保您在访问本网站时不会被跟踪或记住。