Failed to Obtain Online Resources in Software

You are currently viewing the documentation for the latest version (2.1.2). To access a different version, click the "Switch version" button located in the upper-right corner of the page.

■ If you are not sure which version of the product you are currently using, please feel free to contact Mech-Mind Technical Support.

Symptom:

Failed to obtain online resources in the software. For example, solution resources could not be obtained in Mech-Vision, or robot models could not be obtained in Mech-Viz.

Possible Causes:

The relevant domain names are not included in the firewall whitelist, preventing online resources from being accessed due to firewall restrictions.

Solutions:

  1. Check whether there is a firewall on the current network. If so, please add the following domain names to the firewall whitelist.

    http://support.mech-mind.net:8888

    http://support.mech-mind.net:9999

    If the issue is not resolved, proceed to step 2.

  2. On the IPC, select Control Panel  System and Security  Windows Defender Firewall , and then click Advanced settings in the left-side navigation pane to enter the Windows Defender Firewall with Advanced Security window. In the Monitoring  Firewall interface, check whether there are any outbound blocking rules for the Mech-Mind software. If so, disable them.

    If the issue persists, proceed to step 3.

  3. After a certain interval, try again to obtain the online resources.

    If the issue still cannot be resolved, please contact Mech-Mind Technical Support.

Is this page helpful?

You can give a feedback in any of the following ways:

We Value Your Privacy

We use cookies to provide you with the best possible experience on our website. By continuing to use the site, you acknowledge that you agree to the use of cookies. If you decline, a single cookie will be used to ensure you're not tracked or remembered when you visit this website.