カメラの偶発的な接続切断
問題
バージョン1.8.0以降では、Mech-Visionのログに カメラのシリアル番号
から内部パラメータを取得できませんでした と表示されます。
考えられる原因
-
カメラケーブルが正しく接続または配線されていないか、交換が必要です。
-
ネットワーク接続が不安定になっています。
解決策
以下の手順で問題をトラブルシューティングしてください。
-
カメラハードウェアの取扱説明書 と カメラケーブルの配線規範 に従って、カメラケーブルの接続が正しいかどうか、プラグがしっかり締まっているか、他のケーブルと絡まっていないかなどを確認します。
-
カメラケーブルが正しく接続および配線されていない場合は、修正してから再度Mech-Visionプロジェクトを実行し、問題が解決されているかどうかを確認します。
-
問題が解決された場合は、トラブルシューティングは終了です。
-
それでも解決されていない場合は、手順 2 に進みます。
-
-
カメラケーブルが正しく接続および配線されている場合は、手順 2 に進みます。
-
-
コマンドプロンプト でカメラのネットワーク接続の安定性を確認します。
-
コマンドプロンプトを開いて、以下のコマンドを実行します。XXX.XXX.XX.XXをお使いのカメラのIPアドレスに置き換えます。
ping XXX.XXX.XX.XX -t
-
コマンドプロンプトに表示されるメッセージを確認します。
-
数秒以内に要求がタイムアウトしましたが表示された場合は、ネットワーク接続が不安定です。カメラのLANケーブルを交換するか、スイッチなどの他のネットワークデバイスが正常に動作していることを確認します。その後、Mech-Visionプロジェクトを再度実行して問題が解決されているかどうかを確認します。
-
問題が解決された場合は、トラブルシューティングは終了です。
-
それでも問題が解決しない場合は、テクニカルサポートにお問い合わせください。
-
-
コマンドプロンプト に以下のようなメッセージが表示されるだけであれば、ネットワーク接続が安定しています。Mech-Mind株式会社の技術サポートにお問い合わせください。
XXX.XXX.XX.XXからの応答: バイト=32 時間<1ms TTL=64 XXX.XXX.XX.XXからの応答: バイト=32 時間<1ms TTL=64 XXX.XXX.XX.XXからの応答: バイト=32 時間<1ms TTL=64
-
-
関連する問題
以下のような問題も、同じ原因で引き起こされる可能性があります。これらの問題が発生した場合は、本文で説明している問題を解決した後、以下の問題も解決したかどうかを確認してください。