ソフトウェアのインストールガイド

以下では、Mech-MSRソフトウェアのダウンロード、インストール、アンインストール、修復などについて説明します。

システム要件

Mech-MSRソフトウェアは、IPCまたはPCにインストールして使用する必要があります。ソフトウェアをインストールするIPCまたはPCは、以下の推奨システム要件を満たしている必要があります。

ソフトウェアライセンス

Mech-MSRライセンスが付与されたソフトウェアライセンス

オペレーティングシステム

Windows 10以上

CPU

Intel i5-12400以上(AVX2命令セットをサポートする)

メモリ

16 GB以上

GPU

(オプション構成)ディスクリートGPUを搭載する場合は、NVIDIA GTX 1660 Super以上を推奨

ハードディスク

256GB SSD以上

  • Mech-MSRソフトウェアは、他のブランドのディスクリートGPUをサポートしていません。

  • ソフトウェアがIPCまたはPCにインストールされているディスクに10GB以上の空き容量があることを確認してください。それでなければ、インストールが失敗する可能性があります。

  • IPCまたはPCにSentinel LDK ドライバがまだインストールされていない場合、ソフトウェアのインストール中にそれが自動的にCドライブにインストールします。ライセンス認証が失敗し、Mech-MSRソフトウェアが使用できなくなるので、ドライバをアンインストールしたり、インストールファイルを移動したりしないでください。

Mech-MSRを使用する場合、使用するモニターの解像度と表示スケールは以下の対応関係に従ってください。下表以外の解像度と表示スケールを持つモニターを使用する場合、表示に問題が生じる可能性があります。

解像度 表示スケール

1920×1080(16:9)

100%、125%

2560×1440(16:9)

125%、150%

3840×2160(16:9)

150%、175%

ソフトウェアのインストールパッケージをダウンロード

インストールパッケージの取得は、Mech-Mind株式会社の公式サイトのダウンロードセンター からダウンロードするか、Mech-Mind株式会社のプリセールスエンジニアまたは営業担当にお問い合わせください。

ソフトウェアをインストール

インストールパッケージの整合性を検査

ソフトウェアのインストールパッケージは転送中またはダウンロード中に破損する可能性があるため、ソフトウェアをインストールする前に、その整合性を検査する必要があります。整合性を検査するために、CRC32値が提供されます。CRC32の値はダウンロードページから取得できます。

CRC-32 値を計算するために 7-Zip ソフトウェアをインストールして使用してください。

インストールパッケージの整合性を検査するには、下記の手順に従って操作してください。

  1. ダウンロードしたソフトウェアのインストールパッケージを、指定したディレクトリ(D:¥ など)にコピーします。

  2. ソフトウェアのインストールパッケージを展開します。展開後、ソフトウェアのインストールファイル(Mech-MSR Installer 2.0.0.exe)および content フォルダが表示されます。

    展開後、ソフトウエアのインストールファイルおよび content フォルダを移動しないでください。
  3. 7-Zipを開き、アドレスバーを使用してソフトウェアのインストールパッケージがあるディレクトリに移動します。

  4. ソフトウェアのインストールパッケージを選択した後、メニューバーで ファイル  CRC  CRC-32 を選択し、CRC-32 値を計算します。

  5. 計算されたCRC32値が、ダウンロードページに記載されているCRC32値と同じであることを確認します。

  6. 手順3から5を繰り返して、展開したソフトウェアインストールファイル(.exeファイル)とcontentフォルダのCRC-32値を計算します。

    • インストールパッケージとインストールファイルで計算されるのはCRC-32チェックサムですが、contentフォルダに対して計算されるのはCRC-32データチェックサムです。

    • CRC-32 値が異なる場合は、ソフトウェアインストールパッケージを再度ダウンロードしてください。

ソフトウェアをインストール

Mech-MSRソフトウエアをインストールするには、以下の手順を実行します。

  1. ソフトウエアのインストールファイル(.exeファイル)をダブルクリックし、 Mech-MSR セットアップウィザード を起動します。すると、ようこそ 画面が表示されます。

  2. ようこそ 画面で製品の紹介を閲覧し、次へ をクリックします。

  3. 使用許諾契約 画面で使用許諾契約を注意深く読み、使用許諾契約の条項に同意します にチェックを入れて、次へ をクリックします。

  4. 製品の選択 画面でインストールする製品(Mech-MSR x.x.x)を選択し、必要に応じて デスクトップにショートカットを作成 にチェックを入れてから、次へ をクリックします。

  5. パスの設定 画面でインストールパスを設定します。インストールパス(D:\¥projectなど)を変更したい場合は、「変更」をクリックしてパスを選択し、次へ をクリックします。

    インストールパスを変更しない場合、ソフトウェアを初めてインストールする際は、次のパスにデフォルトでインストールされます:C:/Mech-Mind/Mech-MSR-2.0.0
  6. インストールする前の確認 画面で、インストールする製品を確認したら インストール をクリックします。

  7. インストール 画面でインストールが完了するまで待ちます。

  8. インストールが完了したら、完了 画面で 完了 をクリックします。

インストールに失敗した場合は、完了 画面に表示されるエラーメッセージと インストールに関するよくある問題 を参照して、問題のトラブルシューティングを行ってください。

初めてソフトウェアを開いたとき、IPCまたはPCにセキュリティ警告がポップアップ表示されたら、アクセスを許可する をクリックしてソフトウェアをファイアウォールのホワイトリストに追加します。そうしないと、ファイアウォールによるブロックのためにソフトウェアがインラインプロファイル測定器を検出できないなどの問題が発生する可能性があります。

ソフトウェアをアンインストール

Mech-MSRソフトウェアを使用する必要がなくなった場合は、以下のいずれかの方法でアンインストールできます。

  • セットアップウィザードを使用してアンインストール(推奨)

  • コントロールパネルを使用してアンインストール

セットアップウィザードを使用してアンインストール

セットアップウィザードを使用してソフトウェアをアンインストールには、下記の手順に従って操作してください。

  1. 展開後のソフトウエアのインストールファイル(.exeファイル)をダブルクリックし、Mech-MSR セットアップウィザード を起動します。すると、メンテナンス 画面が表示されます。

  2. メンテナンス 画面で アンインストール をクリックします。

  3. アンインストール 画面で ユーザー構成ファイルを保持 または ユーザー構成ファイルを放棄 を選択します。

  4. アンインストールが完了するまで待ちます。

コントロールパネルを使用してアンインストール

コントロールパネルを使用してソフトウェアをアンインストールするには、下記の手順に従って操作してください。

  1. IPCまたはPCで コントロールパネル を開きます。

  2. プログラム  プログラムと機能 を選択します。

  3. アンインストールするソフトウェアを右クリックして、アンインストール を選択します。

  4. アンインストールが完了するまで待ちます。

ソフトウェアを修復

Mech-MSRソフトウェアに異常が発生して正常に使用できない場合は、修復機能を使用してソフトウェアを再インストールしてください。

ソフトウェアを修復するには、下記の手順に従って操作してください。

  1. 展開後のソフトウエアのインストールファイル(.exeファイル)をダブルクリックし、Mech-MSR セットアップウィザード を起動します。すると、メンテナンス 画面が表示されます。

  2. メンテナンス 画面で 修復 をクリックします。

  3. ソフトウェアの修復が完了するまで待ちます。

使用許諾契約

Mech-MSRソフトウェアの使用許諾契約については、エンドユーザーライセンス契約 をご参照ください。

インストールに関するよくある問題

インストールパッケージが正常に起動できない

問題:

インストールファイルを実行した後、セットアップウィザードが正常に起動しないか、起動画面が一瞬消えます。

考えられる原因:

システムドライブの空き容量が不足しています。

解決策:

システムドライブの空き容量がインストールパッケージのサイズよりも大きいかどうかを確認します。

  • 空き容量がインストールパッケージのサイズよりも少ない場合は、不要なファイルを削除してソフトウェアのインストールに十分な容量を増やしてから、再度インストールしてください。それでも解決しない場合は、Mech-Mind株式会社のテクニカルサポートにお問い合わせください。

  • 使用可能な空き容量がインストールパッケージのサイズよりも大きい場合は、Mech-Mind株式会社のテクニカルサポートにお問い合わせください。

インストールに失敗

問題:

ソフトウェアのインストール中に、「インストールに失敗しました」というエラーメッセージが表示されます。

考えられる原因:

  • インストールパッケージが破損しているか、ファイルが見つかりません。

  • ユーザーは管理者権限がありません。

  • 他のアプリケーションのインストールが実行されているか、Windowsシステムが自動的に更新されています。

  • その他の原因。

解決策:

  1. インストールパッケージを再度取得し、整合性を検査 してからインストールを再試行します。

    • 解決した場合、トラブル対処は終了します。

    • それでも解決しない場合は、手順2に進みます。

  2. インストールパッケージを右クリックで「管理者として実行」を選択します。

    • 解決した場合、トラブル対処は終了します。

    • それでも解決しない場合は、手順3に進みます。

  3. 他のアプリケーションのインストールまたはWindowsシステムの自動更新が完了した後にインストールを再試行します。

    • 解決した場合、トラブル対処は終了します。

    • それでも解決しない場合は、手順4に進みます。

  4. IPCまたはPCを再起動し、ソフトウェアを再度インストールします。

    • 解決した場合、トラブル対処は終了します。

    • それでも解決しない場合は、完了 画面の「インストールログ」リンクをクリックします。取得したインストールログをMech-Mind株式会社のテクニカルサポートに送信してください。

Mech-Mindは、お客様のプライバシーを重視しています

このサイトでは最高の体験を提供するために Cookie を使用しています。サイトの閲覧を続ける場合、Cookie の使用に同意したことになります。「拒否する」を選択すると、このサイトを訪れた際に追跡や記憶が行われないように単独の Cookie が使用されます。