Troubleshoot Common Issues
This topic describes common issues regarding software licensing and the corresponding possible causes and solutions.
Issue 1: An Error Occurred When Opening the Software
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Symptom
After you open the encrypted software, an error message “Sentinel key not found (H0007)” or “Feature not found (H0031)” appeared in the pop-up window.
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Possible Cause
The software license is either not obtained (H0007) or has encountered an error (H0031).
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Solution
Contact Mech-Mind to obtain the software license and activate it.
Issue 2: Failed to Open the ACC Page
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Symptom
Cannot open the ACC page.
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Possible Cause
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The Sentinel LDK encryption driver is not installed.
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The Sentinel LDK-EMS Service for the ACC page is not started.
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Solution
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Install the Mech-MSR software again to install the Sentinel LDK encryption driver. After installation, ensure that the encryption driver appears in
on the IPC. -
In Task Manager, click the Open Services button in the lower part of the Services tab. Then, in the list, right-click Sentinel LDK License Manager and select Start to restart the Sentinel LDK-EMS Service.
The above operations are performed on Windows 10. If you are using a different version of the Window system, such as Windows 11, perform the operations according to the actual interface.
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Issue 3: The “Online Activation” Button Is Unresponsive
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Symptom
When you are using a product key to activate the license, the Online Activation button is unresponsive.
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Possible Cause
The URL corresponding to the Sentinel LDK-EMS Service is missing.
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Solution
In the left-side navigation pane of the ACC page, choose . On the page that appears, set “Network Visibility” to All Network Adapters and enter “https://license.mech-mind.com.cn:8443/” in the EMS URL section. Then, click btn:[Submit].
Issue 4: The delivered Software Licensing Device Cannot Be Used Directly
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Symptom
Cannot use the delivered software licensing device directly.
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Possible Cause
The license in the software licensing device is empty.
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Solution
Contact Mech-Mind sales team to obtain a product key and activate the license again. Perform the following steps:
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Plug the software licensing device into the USB port of the IPC.
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Log in to the Entitlement Management System.
Go to Entitlement Management System, enter the product key, and click Log in.
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Activate the license online.
On the page that appears, click Online Activation in the upper-right corner to activate the license.
If you are unable to connect to the Internet, you can update the license offline by using the V2C or V2CP file. Perform the following steps to activate the license offline:
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Open the ACC page.
Open the Sentinel Admin Control Center (ACC) page.
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Generate the C2V file.
In the Actions column corresponding to the Sentinel key, click the C2V button to generate the C2V file.
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Obtain the V2C or V2CP file.
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Go to Entitlement Management System, enter the product key, and click Log in.
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On the page that appears, click Offline Activation in the upper-right corner.
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Upload the C2V file and click the Generate button to generate the V2C file.
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Activate the license offline.
In the left-side navigation pane of the ACC page, choose Update/Attach. On the page that appears, click Select File and select the generated V2C or V2CP file. Then, click Apply File to activate the license.
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Issue 5: An Error Occurred When Opening Software Remotely
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Symptom
Failed to open the software via remote control, and an error message popped up.
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Possible Cause
Abnormal software license information is detected. Remote control access to open the software is not allowed.
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Solution
Contact Mech-Mind sales team to update the software license.