Could Not Save Point Cloud Files or Images
No Point Cloud File Generated When Saving a Point Cloud Template
Symptom:
In Matching Model and Pick Point Editor, when a point cloud template was made and saved, the save location contained only data files of pick points. No point cloud file was generated under the directory.
Affected Software Versions:
All versions
Possible Cause:
The language of the IPC operating system is a language that uses Latin characters only, such as English, but the file’s save path contains non-Latin characters, such as Chinese and other special characters.
Solution:
Change all the non-Latin characters in the file path into Latin characters.
Step “Save Results to File” Could Not Save Point Cloud Files or Images
Symptom:
Despite point cloud or image output in the predecessor of Step Save Results to File, the exception message “no data to save” appeared when the Step was executed.
Affected Software Versions:
All versions
Possible Cause:
The language of the IPC operating system is a language that uses Latin characters only, such as English, but the file’s save path contains non-Latin characters, such as Chinese and other special characters.
Solution:
Change all the non-Latin characters in the file path into Latin characters.
Could Not Save Point Cloud Files or Images to USB Flash Drive
Symptom:
Point cloud files or images cannot be saved to a USB flash drive.
Affected Software Versions:
All versions
Possible Cause:
An unstable USB flash drive connection might cause the failure to read, write, and save files to the USB flash drive.
Workaround:
Do not use a USB flash drive to save point cloud files or images.