Mech-Eye Viewer卡住不响应

您正在查看最新版本(V2.4.1)的文档。如果您想查阅其他版本的文档,可以点击页面右上角“切换版本”按钮进行切换。

■ 如果您不确定当前使用的产品是哪个版本,请随时联系梅卡曼德技术支持。

问题现象

Mech-Eye Viewer对于单击按钮等操作不响应,软件卡住。

可能原因

  • 相机网线连接、敷设不正确或需更换。

  • 网络状态不佳。

解决方案

请执行以下步骤排查问题:

  1. 参考相机硬件用户手册相机线缆敷设规范,检查相机网线是否正确连接和敷设,没有插头紧固螺母未拧紧、与其他线缆缠绕等问题。

    • 如相机网线未正确连接和敷设,请更正后在Mech-Eye SDK或GenICam客户端中再次连接相机,确认问题现象是否仍存在。

      • 如不存在,故障排查结束。

      • 如仍存在,请执行步骤2。

    • 如相机网线已正确连接和敷设,请执行步骤2。

  2. 通过命令提示符检查相机网络连接的稳定性:

    1. 打开命令提示符并执行以下指令。需将XXX.XXX.XX.XX替换为相机的IP地址。

      ping XXX.XXX.XX.XX -t
    2. 查看命令提示符中的打印信息:

      • 如在几秒钟内出现请求超时,则网络连接不稳定。请更换相机网线,或检查交换机等网络中的其他设备是否正常。然后,在Mech-Eye SDK或GenICam客户端中再次连接相机,确认问题现象是否仍存在。

        • 如不存在,故障排查结束。

        • 如仍存在,请联系技术支持。

      • 命令提示符中仅显示类似以下内容的信息,则网络连接稳定,请联系技术支持。

        来自 XXX.XXX.XX.XX 的回复: 字节=32 时间<1ms TTL=64
        来自 XXX.XXX.XX.XX 的回复: 字节=32 时间<1ms TTL=64
        来自 XXX.XXX.XX.XX 的回复: 字节=32 时间<1ms TTL=64

以下问题可能由相同的原因导致。如同时遇到这些问题,在解决本章涉及的问题后,可确认其他问题是否也已解决。

我们重视您的隐私

我们使用 cookie 为您在我们的网站上提供最佳体验。继续使用该网站即表示您同意使用 cookie。如果您拒绝,将使用一个单独的 cookie 来确保您在访问本网站时不会被跟踪或记住。