V2相机升级固件后采集的点云有缺失

您正在查看最新版本(V2.4.1)的文档。如果您想查阅其他版本的文档,可以点击页面右上角“切换版本”按钮进行切换。

■ 如果您不确定当前使用的产品是哪个版本,请随时联系梅卡曼德技术支持。

问题现象

Pro S Enhanced(V2)与Pro M Enhanced(V2)升级固件后,采集的点云有明显缺失,如下图所示。

special model upgrade 1

可能原因

Pro S Enhanced(V2)与Pro M Enhanced(V2)在升级后,相机实际型号和显示型号不一致。

解决方案

请执行以下步骤排查问题:

  1. 根据IP地址、序列号等信息,找到Mech-Eye Viewer中显示为Log S或Log M的相机,并确认机身上粘贴的标签中的相机型号:

    • 如为 Log S 或 Log M,可直接升级固件。

    • 如为Pro S Enhanced或Pro M Enhanced,请执行下一步。

      如机身上的标签不易查看,可通过查看分辨率判断相机型号。
  2. 联系技术支持,获取Mech-Eye Viewer中管理员用户的密码。

  3. 在Mech-Eye Viewer中连接相机。单击 icon_user_type 切换到管理员用户,输入密码。

  4. 工具菜单中,选择相机固件升级

  5. 在弹出的窗口中,勾选升级固件时同时更改相机类型和相机ID复选框,并在相机类型中选择正确的相机型号。

    camera upgrade
  6. 单击升级固件,重新升级相机的固件。

通过分辨率判断相机型号

请执行以下步骤查看相机分辨率:

  1. 使用Mech-Eye Viewer连接相机。

  2. 工具菜单中,选择查看2D相机并设置参数

  3. 确认相机的分辨率,并根据下表判断相机型号:

    显示的型号 分辨率 实际型号

    Log S

    1280 × 1024

    Log S

    1920 × 1200

    Pro S Enhanced (V2)

    Log M

    1280 × 1024

    Log M

    1920 × 1200

    Pro M Enhanced (V2)

我们重视您的隐私

我们使用 cookie 为您在我们的网站上提供最佳体验。继续使用该网站即表示您同意使用 cookie。如果您拒绝,将使用一个单独的 cookie 来确保您在访问本网站时不会被跟踪或记住。