Échec de la mise à jour du micrologiciel

Vous consultez actuellement la documentation pour la dernière version (2.5.4). Pour accéder à une autre version, cliquez sur le bouton "Changer de version" situé dans le coin supérieur droit de la page.

■ Si vous n’êtes pas sûr de la version du produit que vous utilisez, veuillez contacter le support technique Mech-Mind pour obtenir de l’aide.

Symptôme

La mise à jour du micrologiciel a échoué, avec un message d’erreur indiquant: Les fichiers du micrologiciel n’existent pas. Veuillez contacter l’assistance technique.

Causes possibles

Vous utilisez une version de Windows antérieure à Windows 1903.

Solutions

Suivez les étapes suivantes pour résoudre le problème:

  1. Vérifiez la version de Windows: Ouvrez Paramètres, allez à Système  À propos, et vérifiez Version sous Spécifications de Windows.

    • Si la version est Windows 1903 ou ultérieure, veuillez contacter l’assistance technique.

    • Si la version est antérieure à Windows 1903, poursuivez avec les étapes suivantes.

  2. Ouvrez le Panneau de configuration, cliquez sur Horloge et région  Région. Dans la fenêtre Région, allez à l’onglet Administration puis cliquez sur Modifier les paramètres régionaux du système. Dans la fenêtre Paramètres régionaux, sélectionnez Bêta: Utiliser Unicode UTF-8 pour la prise en charge mondiale des langues, puis cliquez sur OK.

  3. Redémarrez le système pour appliquer les modifications.

Cette page est-elle utile ?

Veuillez nous indiquer comment améliorer :

Nous accordons de l’importance à votre vie privée

Nous utilisons des cookies pour vous offrir la meilleure expérience possible sur notre site web. En continuant à utiliser le site, vous reconnaissez accepter l’utilisation des cookies. Si vous refusez, un cookie unique sera utilisé pour garantir que vous ne soyez pas suivi ou reconnu lors de votre visite sur ce site.