Caméra Déconnexions répétées

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Symptôme

Le Caméra pouvait être connecté dans Mech-Eye SDK ou le client GenICam, mais il se déconnectait automatiquement, et ce symptôme se produisait de façon répétée.

Causes possibles

  • Les câbles de la caméra ne sont pas correctement connectés ou fixés, ou les câbles doivent être remplacés.

  • La tension de l’alimentation électrique est insuffisante.

  • Le réseau est instable.

Solution

Les instructions relatives aux actions sur l’ordinateur dans cette section ne s’appliquent qu’au système d’exploitation Windows. Si vous utilisez le système d’exploitation Ubuntu, veuillez contacter l’assistance technique.

Veuillez suivre les étapes suivantes pour dépanner le problème :

  1. Reportez-vous au Manuel d’utilisation du matériel de la caméra et Directives de montage des câbles de la caméra et vérifiez que les câbles de la caméra sont correctement connectés et fixés, sans problèmes tels qu’un écrou de connecteur pas entièrement serré ou un emmêlement avec d’autres câbles.

    • Si les câbles de la caméra ne sont pas correctement connectés et fixés, veuillez corriger la connexion et le montage, puis reconnectez-vous au Caméra dans Mech-Eye SDK ou au client GenICam pour vérifier si le symptôme est toujours présent.

      • S’il n’est pas présent, le dépannage est terminé.

      • S’il est toujours présent, passez à l’étape 2.

    • Si les câbles de la caméra sont correctement connectés et fixés, passez à l’étape 2.

  2. Vérifiez si le câble d’alimentation CC de l’alimentation sur rail DIN mesure plus de 20 m.

    • Si le câble mesure plus de 20 m, veuillez ajuster la tension de l’alimentation sur rail DIN afin que la tension fournie à la caméra soit augmentée de 2 V.

    • Si le câble ne dépasse pas 20 m, passez à l’étape 3.

  3. Utilisez l'Invite de commandes pour vérifier la stabilité de la connexion réseau de la caméra :

    1. Ouvrez l'Invite de commandes et exécutez la commande suivante. Remplacez XXX.XXX.XX.XX par l’adresse IP de la caméra.

      ping XXX.XXX.XX.XX -t
    2. Vérifiez le message affiché dans l'Invite de commandes :

      • Si Délai d’attente de la demande dépassé apparaît en quelques secondes, la connexion réseau est instable. Veuillez remplacer le câble Ethernet de la caméra, ou vérifier si les autres appareils du réseau, tels que le commutateur réseau, fonctionnent correctement. Ensuite, reconnectez-vous au Caméra dans Mech-Eye SDK ou au client GenICam pour vérifier si le symptôme est toujours présent.

        • S’il n’est pas présent, le dépannage est terminé.

        • S’il est toujours présent, veuillez contacter l’assistance technique.

      • Si l'Invite de commandes n’affiche que du contenu semblable à ce qui suit, la connexion réseau est stable. Veuillez contacter l’assistance technique.

        Reply from XXX.XXX.XX.XX: bytes=32 time<1ms TTL=64
        Reply from XXX.XXX.XX.XX: bytes=32 time<1ms TTL=64
        Reply from XXX.XXX.XX.XX: bytes=32 time<1ms TTL=64

Les problèmes suivants peuvent être dus aux mêmes causes. Si vous avez également rencontré ces problèmes, après avoir résolu le problème décrit dans ce sujet, vous pouvez vérifier si ces autres problèmes ont également été résolus.

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