Mech-Eye Viewer s’est figé

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Symptôme

Mech-Eye Viewer s’est figé et ne répondait plus aux actions telles que le clic sur un bouton.

Causes possibles

  • Le câble Ethernet de la caméra n’est pas correctement connecté ou fixé, ou le câble doit être remplacé.

  • Le réseau est instable.

Solutions

Veuillez suivre les étapes ci-dessous pour dépanner le problème:

  1. Référez-vous au Manuel d’utilisation du matériel de la caméra et au lien:https://docs.mech-mind.net/en/suite-software-manual/2.1.2/appendix/camera-cable-mounting-guidelines.html[Consignes de montage des câbles de caméra,window=_blank] et vérifiez si le câble Ethernet de la caméra est correctement connecté et fixé, sans problèmes tels qu’un écrou de connecteur insuffisamment serré ou un enchevêtrement avec d’autres câbles.

    • Si le câble Ethernet de la caméra n’est pas correctement connecté et fixé, veuillez corriger la connexion et le montage, puis reconnectez-vous au Caméra dans Mech-Eye SDK ou au client GenICam pour vérifier si le symptôme est toujours présent.

      • S’il n’est pas présent, le dépannage est terminé.

      • S’il est toujours présent, passez à l’étape 2.

    • Si le câble Ethernet de la caméra est correctement connecté et fixé, passez à l’étape 2.

  2. Utilisez l'Invite de commandes pour vérifier la stabilité de la connexion réseau de la caméra:

    1. Ouvrez l'Invite de commandes et exécutez la commande suivante. Remplacez XXX.XXX.XX.XX par l’adresse IP de la caméra.

      ping XXX.XXX.XX.XX -t
    2. Vérifiez le message affiché dans l'Invite de commandes:

      • Si Délai d’attente dépassé apparaît en quelques secondes, la connexion réseau est instable. Veuillez remplacer le câble Ethernet de la caméra ou vérifier si les autres appareils du réseau, tels que le commutateur réseau, fonctionnent correctement. Ensuite, reconnectez-vous au Caméra dans Mech-Eye SDK ou au client GenICam pour vérifier si le symptôme est toujours présent.

        • S’il n’est pas présent, le dépannage est terminé.

        • S’il est toujours présent, veuillez contacter le support technique.

      • Si l'Invite de commandes n’affiche qu’un contenu semblable à ce qui suit, la connexion réseau est stable. Veuillez contacter le support technique.

        Reply from XXX.XXX.XX.XX: bytes=32 time<1ms TTL=64
        Reply from XXX.XXX.XX.XX: bytes=32 time<1ms TTL=64
        Reply from XXX.XXX.XX.XX: bytes=32 time<1ms TTL=64

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