Fluctuation de profondeur dans le nuage de points

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Symptôme

Le nuage de points acquis présente une fluctuation de profondeur.

Causes possibles

La fluctuation de la profondeur dans le nuage de points peut être due à l’un des facteurs suivants :

  • L’image est floue.

    Image 2D Nuage de points

    unfocus object

    unfocus cloud

  • L’objet cible est placé sur un support métallique brillant, dont la réflexion perturbe le nuage de points de l’objet cible.

    Image 2D Nuage de points

    reflective bracket object

    reflective bracket cloud

  • L’objet cible présente des surfaces brillantes et le temps d’exposition est trop long, ce qui entraîne des données 3D trop lumineuses.

    Image 2D Nuage de points

    overexposed area object

    fluctuation cloud

  • Les lumières sur le lieu de travail clignotent.

    Nuage de points

    flicker cloud

Solutions

La fluctuation du nuage de points peut résulter de plusieurs causes. Veuillez examiner chacune des causes ci-dessus, une par une, conformément aux sections suivantes.

Image floue

Suivez ces étapes pour résoudre le problème :

  1. Vérifiez les coordonnées Z des pixels dans la carte de profondeur, comparez les valeurs à la distance de travail de la caméra, et déterminez si l’objet cible se situe dans la distance de travail. Si l’objet cible est hors de la distance de travail de la caméra, ajustez la position de l’objet cible ou de la caméra.

  2. Cliquez sur single cap dans la zone d’acquisition de données pour déclencher un cycle d’acquisition de données, puis vérifiez le nuage de points.

    • Si le nuage de points est complet, le dépannage est terminé.

    • Si le problème persiste, essayez les solutions des autres sections. Si le problème existe toujours, contactez l’assistance technique.

Données 3D trop lumineuses

Suivez ces étapes pour résoudre le problème :

  1. Essayez les solutions suivantes :

  2. Cliquez sur single cap dans la zone d’acquisition de données pour déclencher un cycle d’acquisition de données, puis vérifiez le nuage de points.

    • Si le nuage de points est complet, le dépannage est terminé.

    • Si le problème persiste, essayez les solutions des autres sections. Si le problème existe toujours, contactez l’assistance technique.

Fluctuation de profondeur près d’un support métallique brillant

Suivez ces étapes pour résoudre le problème :

  1. Essayez les solutions suivantes :

    • Recouvrez le support d’un tissu noir non réfléchissant.

    • Poncez le support pour le rendre non réfléchissant.

    • Remplacez par un support non réfléchissant.

  2. Cliquez sur single cap dans la zone d’acquisition de données pour déclencher un cycle d’acquisition de données, puis vérifiez le nuage de points.

    • Si le nuage de points est complet, le dépannage est terminé.

    • Si le problème persiste, essayez les solutions des autres sections. Si le problème existe toujours, contactez l’assistance technique.

Clignotement de l’éclairage ambiant

Suivez ces étapes pour résoudre le problème :

  1. Essayez les solutions suivantes :

    Modèle Solutions

    NANO-GL, NANO ULTRA-GL, PRO S-GL or PRO M-GL

    Activez Mode anti-scintillement dans la sous-catégorie Projecteur de la catégorie Paramètres 3D.

    Autres modèles

    Réglez Temps d’exposition dans la catégorie Paramètres 3D sur un multiple entier de 1 / (2 × la fréquence du courant alternatif). Par exemple, lorsque la fréquence du courant alternatif est de 50 Hz, ce paramètre doit être réglé sur un multiple entier de 10 ms, tel que 40 ms.

  2. Cliquez sur single cap dans la zone d’acquisition de données pour déclencher un cycle d’acquisition de données, puis vérifiez le nuage de points.

    • Si le nuage de points est complet, le dépannage est terminé.

    • Si le problème persiste, essayez les solutions des autres sections. Si le problème existe toujours, contactez l’assistance technique.

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