Only One of Multiple Laser Profilers Could Be Discovered
Symptom
Multiple laser profilers are connected to the computer, but only one of the laser profilers could be discovered by Mech-Eye SDK or the GenICam client.
Possible Causes
The laser profiler IP address is the same as the IP address of the computer Ethernet port connected to it.
Solutions
Please follow these steps to troubleshoot the issue:
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Check if the following two IP addresses are identical:
The IP address of the laser profiler that could be discovered
The IP address of the computer Ethernet port connected to this laser profiler
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If not, please contact Technical Support.
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If so, proceed to step 2.
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Modify the IP address of the laser profiler or the computer Ethernet port, and then check if the other laser profilers can be discovered by Mech-Eye SDK or the GenICam client.
Modify the laser profiler IP address
Use Mech-Eye Viewer or the IP configuration tool to modify.
Modify the IP address of the computer Ethernet port
Refer to Set IP Address on Computer.
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If all laser profilers could be discovered, the troubleshooting is completed.
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If not all laser profilers could be discovered, please contact Technical Support.
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