データの収集時間が長すぎる
問題
Mech-Eye SDK によってカメラを制御してデータを収集するとき、通常より長い時間がかかります。Mech-Eye Viewer によってカメラを接続し、データ伝送の速度は 700Mbps 以下です(NANO と PRO XS は 500Mbps 以下)。
考えられる原因
-
お使いのスイッチ、ルーター、ネットワークカードまたは LAN ケーブルはギガビットをサポートしていません。
-
コンピューターの LAN ポートのドライバーを更新する必要があるか、設定が正しくありません。
-
カメラ LAN ケーブルが正しく接続または配線されていないか、交換が必要になります。
解決策
以下の手順でトラブルシューティングを実行してください。
-
お使いのスイッチ、ルーター、ネットワークカードまたは LAN ケーブルはギガビットをサポートしているかを確認します。
-
サポートしていない場合、スイッチ、ルーター、ネットワークカードまたは LAN ケーブルを交換してください。メガビットではデータ伝送の安定性を保証できません。交換後、問題が解決されたか確認してください。
-
問題が解決された場合は、トラブルシューティングは終了です。
-
それでも解決されていない場合は、手順 2 に進みます。
-
-
サポートする場合、手順 2 に進みます。
-
-
カメラの LAN ケーブルの断線や損傷があるか確認します。
-
ある場合、テクニカルサポートに連絡して交換してください。交換後、問題が解決されたか確認してください。
-
問題が解決された場合は、トラブルシューティングは終了です。
-
それでも解決されていない場合は、手順 3 に進みます。
-
-
このような問題がない場合、手順 3 を実行してください。
-
-
カメラハードウェアの取扱説明書とカメラケーブルの配線規範に従って、カメラ LAN ケーブルの接続が正しいかどうか、プラグがしっかり締まっているか、他のケーブルと絡まっていないかなどを確認します。
-
カメラ LAN ケーブルが正しく接続および配線されていない場合は、修正してから再度確認します。
-
問題が解決された場合は、トラブルシューティングは終了です。
-
それでも解決されていない場合は、手順 4 に進みます。
-
-
カメラ LAN ケーブルが正しく接続および配線されている場合は、手順 4 に進みます。
-
-
カメラを接続するコンピュータの LAN ポートをチェックし、NIC ドライバーをアップグレードする必要があるか確認します。
-
アップグレードする必要があれば、ドライバーをアップグレードするか、設定を変更してから再度確認してください。
-
問題が解決された場合は、トラブルシューティングは終了です。
-
それでも解決されていない場合は、手順 5 に進みます。
-
-
アップグレードする必要がない場合は、手順 5 に進みます。
-
-
別の LAN ポートにカメラを接続します。異なるネットワークセグメントを設定するか、ほかの未使用の LAN ポートを無効にします。交換後、問題が解決されたか確認してください。
-
問題が解決された場合は、トラブルシューティングは終了です。
-
それでも問題が解決しない場合は、テクニカルサポートにお問い合わせください。
-
関連問題
以下のような問題も、同じ原因で引き起こされる可能性があります。上記の問題を解決した後、以下の問題も解決したかどうか確認してください。
データ収集の速度が正常である場合、収集時間を短縮するには、データ収集の速度を上げるをお読みください。