初めてカメラを使用する時に検索できない

現在ご覧いただいているのは最新版の内容です(V2.4.0)。異なるバージョンを参照する場合は、画面右上のボタンから切り替えが可能です。

■ ご利用中のバージョンが分からない場合はお気軽にサポート窓口までご連絡ください。

問題

2022 年 10 月~2023 年 3 月に生産され、A3 ハードウェアバージョンのカメラを初めて使用する時、Mech-Eye SDK または GenICam 対応ソフトウェアでは検索できません。

シリアル番号でカメラの生産時間とハードウェアバージョンを確認できます。

考えられる原因

カメラ出荷時に動的 IP アドレス割り当てに設定されました。

解決策

以下の手順でトラブルシューティングを実行してください。

  1. ルーター経由でカメラとコンピュータを接続します。ルーターはカメラに IP アドレスを割り当てるため、Mech-Eye SDK または GenICam 対応ソフトウェアでは検索できます。

  2. Mech-Eye ViewerまたはIP アドレス設定ツールを使用してカメラに静的 IP アドレスを設定します。

  3. カメラを再起動:電源を切断してから入れます。

  4. ルーターを切断してカメラとコンピュータを直接的に接続します。それ Mech-Eye SDK または GenICam 対応ソフトウェアでカメラを検索できるか確認します。

    • 検索できる場合は、トラブルシューティングは終了です。

    • それでも検索できない場合テクニカルサポートにお問い合わせください。

Mech-Mindは、お客様のプライバシーを重視しています

このサイトでは最高の体験を提供するために Cookie を使用しています。サイトの閲覧を続ける場合、Cookie の使用に同意したことになります。「拒否する」を選択すると、このサイトを訪れた際に追跡や記憶が行われないように単独の Cookie が使用されます。