カメラの接続が繰り返し切断される

現在ご覧いただいているのは最新版の内容です(V2.4.0)。異なるバージョンを参照する場合は、画面右上のボタンから切り替えが可能です。

■ ご利用中のバージョンが分からない場合はお気軽にサポート窓口までご連絡ください。

問題

Mech-Eye SDKまたは GenICam 対応ソフトウェアでカメラを接続できますが、接続してから切れてしまい、切断と接続を繰り返します。

考えられる原因

  • カメラケーブルが正しく接続または配線されていないか、交換が必要となります。

  • 電圧不足。

  • ネットワーク接続が不安定になっています。

解決策

重要: 本節の説明は、コンピュータでの操作に関する内容は Windows オペレーティングシステムにのみ使用できます。Ubuntu オペレーティングシステムを使用する場合、テクニカルサポートにお問い合わせください。

以下の手順でトラブルシューティングを実行してください。

  1. カメラ取扱説明書カメラケーブルの配線規範に従って、カメラケーブルの接続が正しいかどうか、プラグがしっかり締まっているか、他のケーブルと絡まっていないかなどを確認します。

    • カメラケーブルが正しく接続および配線されていない場合は、修正してから再度Mech-Eye SDKまたは GenICam 対応ソフトウェアでカメラを再度接続してから、問題が解決されたかどうかを確認します。

      • 問題が解決された場合は、トラブルシューティングは終了です。

      • それでも解決されていない場合は、手順 2 に進みます。

    • カメラケーブルが正しく接続および配線されている場合は、手順 2 に進みます。

  2. DIN レール電源の DC 電源コードの長さは 20m を超えたかを確認します。

    • 20m を超えた場合、カメラに供給する電圧が 2V 増加するように電源の電圧を調整してください。

    • 超えない場合は手順 3 に入ります。

  3. コマンドプロンプト でカメラのネットワーク接続の安定性を確認します。

    1. コマンドプロンプト を開いて、以下のコマンドを実行します。XXX.XXX.XX.XXをお使いのカメラのIPアドレスに置き換えます。

      ping XXX.XXX.XX.XX -t
    2. コマンドプロンプト に表示されるメッセージを確認します。

      • 数秒以内に 要求がタイムアウトしました が表示された場合は、ネットワーク接続が不安定です。カメラの LAN ケーブルを交換するか、スイッチなどの他のネットワークデバイスが正常に動作していることを確認します。それでMech-Eye SDKまたは GenICam 対応ソフトウェアでカメラを再度接続してから、問題が解決されたかどうかを確認します。

        • 問題が解決された場合は、トラブルシューティングは終了です。

        • それでも問題が解決しない場合は、テクニカルサポートにお問い合わせください。

      • コマンドプロンプト に以下のようなメッセージだけが表示された場合、ネットワーク接続が安定しています。テクニカルサポートにお問い合わせください。

        XXX.XXX.XX.XXからの応答: バイト=32 時間<1ms TTL=64
        XXX.XXX.XX.XXからの応答: バイト=32 時間<1ms TTL=64
        XXX.XXX.XX.XXからの応答: バイト=32 時間<1ms TTL=64

以下のような問題も、同じ原因で引き起こされる可能性があります。上記の問題を解決した後、以下の問題も解決したかどうか確認してください。

Mech-Mindは、お客様のプライバシーを重視しています

このサイトでは最高の体験を提供するために Cookie を使用しています。サイトの閲覧を続ける場合、Cookie の使用に同意したことになります。「拒否する」を選択すると、このサイトを訪れた際に追跡や記憶が行われないように単独の Cookie が使用されます。