データの収集時間が長すぎる

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問題

Mech-Eye SDK によってカメラを制御してデータを収集するとき、通常より長い時間がかかります。Mech-Eye Viewer によってカメラを接続し、データ伝送の速度は 700Mbps 以下です(NANO と PRO XS は 500Mbps 以下)。

考えられる原因

  • お使いのスイッチ、ルーター、ネットワークカードまたは LAN ケーブルはギガビットをサポートしていません。

  • カメラ LAN ケーブルが正しく接続または配線されていないか、交換が必要になります。

  • カメラの MTU 値が 9000 ですが、コンピュータまたはスイッチ/ルーターはジャンボフレームに対応不能または使用していません。

  • コンピューターの LAN ポートのドライバーを更新する必要があるか、設定が正しくありません。

解決策

以下の手順でトラブルシューティングを実行してください。

  1. お使いのスイッチ、ルーター、ネットワークカードまたは LAN ケーブルはギガビットをサポートしているかを確認します。

    • サポートしていない場合、スイッチ、ルーター、ネットワークカードまたは LAN ケーブルを交換してください。メガビットではデータ伝送の安定性を保証できません。交換後、問題が解決されたか確認してください。

      • 問題が解決された場合は、トラブルシューティングは終了です。

      • それでも解決されていない場合は、手順 2 に進みます。

    • サポートする場合、手順 2 に進みます。

  2. カメラの LAN ケーブルの断線や損傷があるか確認します。

    • ある場合、テクニカルサポートに連絡して交換してください。交換後、問題が解決されたか確認してください。

      • 問題が解決された場合は、トラブルシューティングは終了です。

      • それでも解決されていない場合は、手順 3 に進みます。

    • このような問題がない場合、手順 3 を実行してください。

  3. カメラハードウェアの取扱説明書カメラケーブルの配線規範に従って、カメラ LAN ケーブルの接続が正しいかどうか、プラグがしっかり締まっているか、他のケーブルと絡まっていないかなどを確認します。

    • カメラ LAN ケーブルが正しく接続および配線されていない場合は、修正してから再度確認します。

      • 問題が解決された場合は、トラブルシューティングは終了です。

      • それでも解決されていない場合は、手順 4 に進みます。

    • カメラ LAN ケーブルが正しく接続および配線されている場合は、手順 4 に進みます。

  4. カメラの MTU 値を 9000 に変更したことがあるか確認します。

    • 変更したことがある場合は手順 5 に入ります。

    • 変更したことがない場合は手順 9 に入ります。

  5. コンピュータのジャンボフレーム機能を使用しているか確認します。詳細はジャンボフレーム(GenICam)機能の使用をお読みください。

    • 使用している場合は手順 6 に入ります。

    • 使用していない場合は Mech-Eye SDK または GenICam 対応ソフトウェアでカメラを接続できるか確認します。

      • 接続できる場合は、トラブルシューティングは終了です。

      • できない場合は手順 6 に入ります。

  6. スイッチ/ルーター経由でコンピュータとカメラを接続している場合、手順 7 に入ります。コンピュータとカメラを直接接続している場合、手順 8 に入ります。

  7. スイッチ/ルーターの説明書を確認するかそのメーカーに連絡してジャンボフレーム機能に対応可能かどうか確認します。

    • 対応可能な場合、スイッチ/ルーターの説明書の内容に従ってジャンボフレーム機能を有効にしてください。それで Mech-Eye SDK または GenICam 対応ソフトウェアでカメラを接続できるか確認します。

      • 接続できる場合は、トラブルシューティングは終了です。

      • できない場合は手順 8 に入ります。

        できる場合に対応可能なスイッチ/ルーターに交換してください。
    • 対応不能の場合、手順 8 に進みます。

  8. カメラの MTU 値を 1500 に変更します。それで Mech-Eye SDK または GenICam 対応ソフトウェアでカメラを接続できるか確認します。

    • 接続できる場合は、トラブルシューティングは終了です。

    • 変更したことがない場合は手順 9 に入ります。

  9. カメラを接続するコンピュータの LAN ポートをチェックし、NIC ドライバーをアップグレードする必要があるか確認します。

    • アップグレードする必要があれば、ドライバーをアップグレードするか、設定を変更してから再度確認してください。

      • 問題が解決された場合は、トラブルシューティングは終了です。

      • それでも解決されていない場合は、手順 5 に進みます。

    • アップグレードする必要がない場合は、手順 5 に進みます。

  10. 別の LAN ポートにカメラを接続します。異なるネットワークセグメントを設定するか、ほかの未使用の LAN ポートを無効にします。交換後、問題が解決されたか確認してください。

    • 問題が解決された場合は、トラブルシューティングは終了です。

    • それでも問題が解決しない場合は、テクニカルサポートにお問い合わせください。

以下のような問題も、同じ原因で引き起こされる可能性があります。上記の問題を解決した後、以下の問題も解決したかどうか確認してください。

データ収集の速度が正常である場合、収集時間を短縮するには、データ収集の速度を上げるをお読みください。

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