カメラ表示灯の異常に対応する方法

現在ご覧いただいているのは未リリースのバージョンです(V2.4.1)。異なるバージョンを参照する場合は、画面右上のボタンから切り替えが可能です。

■ ご利用中のバージョンが分からない場合はお気軽にサポート窓口までご連絡ください。

カメラの電源を入れた後、表示灯を確認することでカメラの作動状態が正常かどうか判断できます。

正常に作動しているカメラ表示灯の状態は下表の通りです。異常が発生した時本節の指示に従ってトラブルシューティングを行ってください。

注記: 製品アップグレードにより、表示灯の名称はカメラ型番によって異なります。ご使用のカメラの表示灯名称は下表と一致しない場合、テクニカルサポートにご連絡ください。

表示灯 カメラの状態 表示灯状態

PWR

接続済み

緑色常時点灯

LINK

ネットワーク接続済み

緑色常時点灯/点滅

SYS

起動中

緑色常時点灯

正常に作動している

緑色点滅

SCAN

データ収集・処理している

緑色常時点灯

データ収集・処理していない

消灯

注記: NANO と NANO ULTRA、PRO XS は SYS と SCAN がありません。

いずれも消灯

問題

電源を入れた後、カメラの 4つの表示灯はいずれも点灯しません。

考えられる原因

  • カメラケーブルの接続が間違っている。

  • 電圧異常。

  • DIN レール電源は接地していない。

解決策

以下の手順でトラブルシューティングを実行してください。

  1. カメラ取扱説明書からご参照してカメラのケーブルの接続、プラグの固定ナットがしっかりと締め付けられているか確認します。

    • ケーブルの接続が間違っている場合、修正してから再度確認します。

      • 表示灯が正常に点灯すれば、これで問題が解決されました。

      • それでも解決できない場合、手順 2 に進みます。

    • ケーブル接続に問題がない場合、手順 2 に進みます。

  2. カメラ DC 電源コードを抜き、マルチメーターを使用して航空コネクタの電圧は 24V かを確認します。

    • 24V 以下の場合、他のケーブルの接続を確認し、調整してください。その後、DC 電源コードを再度接続して表示灯を確認します。

      • 表示灯が正常に点灯すれば、これで問題が解決されました。

      • それでも解決できない場合、手順 3 に進みます。

    • 24V の場合、手順 3 に進みます。

  3. 電源が適切に接地しているかを確認します。DIN レール電源を使用する場合、カメラ取扱説明書からご参照して電源の PE 線の接続を確認してください。電源アダプタを使用する場合、アダプタの AC 電源コードの三相プラグが接続されているコンセントが適切に接地しているかを確認してください。

    • 適切に接地していない場合、カメラが損なわれた恐れがあります。テクニカルサポートにお問い合わせください。

    • 適切に接地している場合、ほかに原因があります。テクニカルサポートにお問い合わせください。

PWR 表示灯赤色/黄色常時点灯

問題

電源を入れた後、カメラの PWR 表示灯は赤色/黄色常時点灯します。

考えられる原因

カメラに接続された電圧異常。

  • 黄色常時点灯:カメラに接続された電圧は 16V 以下または 28V 以上です。

  • 赤色常時点灯:カメラに接続された電圧は 12V 以下です。

解決策

以下の手順でトラブルシューティングを実行してください。

  1. カメラ取扱説明書からご参照してカメラの DC 電源コードの接続、プラグの固定ナットがしっかりと締め付けられているか確認します。

    • カメラ DC 電源コードの接続が間違っている場合、修正してから再度確認します。

      • 表示灯が正常に点灯すれば、これで問題が解決されました。

      • それでも解決できない場合、手順 2 に進みます。

    • DC 電源コードの接続に問題がない場合、手順 2 に進みます。

  2. カメラ DC 電源コードを抜き、マルチメーターを使用して航空コネクタの電圧は 24V かを確認します。

    • 24V 以下の場合、他のケーブルの接続を確認し、調整してください。その後、DC 電源コードを再度接続して表示灯を確認します。

      • 表示灯が正常に点灯すれば、これで問題が解決されました。

      • それでも解決できない場合、テクニカルサポートにお問い合わせください。

問題

電源を入れた後、カメラの LINK 表示灯は点灯しません。

考えられる原因

ネットワーク接続異常。

解決策

以下の手順でトラブルシューティングを実行してください。

  1. カメラ取扱説明書からご参照してカメラの LAN ケーブルの接続、プラグの固定ナットがしっかりと締め付けられているか確認します。

    • カメラ LAN ケーブルの接続が間違っている場合、修正してから再度確認します。

      • 表示灯が正常に点灯すれば、これで問題が解決されました。

      • それでも解決できない場合、手順 2 に進みます。

    • カメラの LAN ケーブルの接続に問題がない場合、手順 2 に進みます。

  2. カメラの LAN ケーブルを交換してから表示灯を確認します。

    • 表示灯が正常に点灯すれば、これで問題が解決されました。

    • それでも解決できない場合、テクニカルサポートにお問い合わせください。

SYS 表示灯はずっと緑色常時点灯

問題

電源を入れた後、SYS 表示灯ずっと緑色常時点灯しており、緑色点滅しません。

考えられる原因

カメラ内部システム異常。

解決策

以下の手順でトラブルシューティングを実行してください。

  1. Mech-Eye Viewer でご使用のカメラの情報カードをダブルクリックし、ログウィンドウを開きます。ログをスクリーンショットするか、ログをエクスポートをクリックします。

  2. カメラを再起動:電源を切断してから入れます。再起動してから表示灯を確認します。

    • 表示灯が正常に点灯すれば、これで問題が解決されました。

    • それでも解決できない場合、テクニカルサポートにログをご提供してお問い合わせください。

SYS 表示灯は黄色常時点灯

問題

電源を入れた後、SYS 表示灯は黄色常時点灯します。

考えられる原因

  • カメラに接続された電圧異常。

  • カメラ温度異常。

解決策

以下の手順でトラブルシューティングを実行してください。

  1. PWR 表示灯の状態を確認します。

    • PWR 表示灯が赤色/黄色常時点灯している場合、カメラに接続された電源異常です。PWR 表示灯赤色/黄色常時点灯の内容に従ってトラブルシューティングを実行してください。

    • PWR 表示灯が緑色常時点灯している場合、カメラ温度異常です。次の手順(2)を実行してください。

  2. Mech-Eye Viewer でカメラを接続し、カメラコントローラを開いてカメラ CPU と投光部の温度を確認します。

    • 温度が下表の範囲外の場合、冷却または保温の対策を講じてください。

    • 下表の範囲内の場合、テクニカルサポートにご連絡ください。

    型番

    温度

    DEEP と LSR S、LSR L

    投光部:-10~55℃

    NANO と NANO ULTRA、PRO S、PRO M、UHP-140

    CPU: 0~70℃

    投光部:-10~75℃

SYS 表示灯赤色常時点灯

問題

電源に入れた後 SYS 表示灯が赤色常時点灯します。

考えられる原因

カメラハードウェア異常。

解決策

以下の手順でトラブルシューティングを実行してください。

  1. Mech-Eye Viewer でご使用のカメラの情報カードをダブルクリックし、ログウィンドウを開きます。ログをスクリーンショットするか、ログをエクスポートをクリックします。

  2. カメラを再起動:電源を切断してから入れます。再起動してから表示灯を確認します。

    • 表示灯が正常に点灯すれば、これで問題が解決されました。

    • それでも解決できない場合、テクニカルサポートにログをご提供してお問い合わせください。

以下のような問題も、同じ原因で引き起こされる可能性があります。本文で説明している問題を解決した後、以下の問題も解決したかどうかを確認してください。

Mech-Mindは、お客様のプライバシーを重視しています

このサイトでは最高の体験を提供するために Cookie を使用しています。サイトの閲覧を続ける場合、Cookie の使用に同意したことになります。「拒否する」を選択すると、このサイトを訪れた際に追跡や記憶が行われないように単独の Cookie が使用されます。