Software Startup/Running Issue

You are currently viewing the documentation for version 1.8.2. To access documentation for other versions, click the "Switch Version" button located in the upper-right corner of the page.

■ To use the latest version, visit the Mech-Mind Download Center to download it.

■ If you're unsure about the version of the product you are using, please contact Mech-Mind Technical Support for assistance.

This section introduces common issues related to software startup and running, along with their solutions.

Software License Issue

When starting the software, a pop-up window appears with “License dongle error (Error 38)”

Symptom:

When starting the software, a pop-up window appears with “License dongle error (Error 38)” (The Firm Access Counter is zero).

Possible Cause:

The CodeMeter program’s anti-cracking mechanism detects a potential attempt to crack the encrypted software, resulting in the automatic locking of the dongle. This leads to the inability to decrypt the license file.

Solution:

Please address the issue by the following steps:

  1. Please check if the following files are present on the IPC:

    • Various USB emulation tools, like vusb.sys, multikey.sys, vusbbus.sys, mcamvusb.sys, vusbbox.sys, mutilkey.sys (under the C:\windows\system32\drivers\ directory)

    • kingsoftcrashdump.exe

    • C:\Program Files (x86)\DingDing\main\current_new\CrashDumper.exe

    • C:\Program Files (x86)\DingDing\main\current_new\plugins\tblive\bin\32bit\CrashDumper.exe

  2. If any of the above files are present, delete or compress them.

  3. If the issue still exists, please refer to Software License to update software license.

When opening the software, a pop-up message indicates that the license is about to expire

Symptom:

When starting the software, a pop-up message indicates that the license is about to expire.

Possible Cause:

The software uses a time-limited license, and the license is either about to expire or has already expired.

Solution:

Please refer to Software License to update software license.

Mech-Vision cannot be opened

Symptom:

After initially opening Mech-Vision and loading multiple projects on the IPC, close the software and reopen it, while Mech-Vision interface cannot be opened. The Task Manager shows the process is running, and it has a high memory usage.

Possible Cause:

Insufficient virtual memory causes issues with loading the software and projects.

Solution:

Please address the issue by the following steps:

  1. Press Win key on the keyboard, and then select Settings.

  2. In the Settings window, select System  About  Advanced system settings.

  3. In the System Properties dialog box, click the Settings button in the Performance area.

  4. In the Performance Options dialog box, select Advanced tab, and then click the Change button in the Virtual memory area.

  5. In the Virtual memory dialog box, select the Custom size button, increase the Maximum size parameter (recommended value: 4096 MB), and then click the OK button.

    • Virtual memory size varies depending on the device. Typically, the Initial size should be set to half of the total available physical memory, and the Maximum size should be 1.5 to 3 times the available physical memory.

    • In Windows, increasing virtual memory takes effect immediately, while decreasing or disabling virtual memory requires a system restart to take effect.

  6. Restart the IPC and reopen Mech-Vision software.

  7. If Mech-Vision opens normally, the issue is resolved. If it still does not open normally, please contact Technical Support.

We Value Your Privacy

We use cookies to provide you with the best possible experience on our website. By continuing to use the site, you acknowledge that you agree to the use of cookies. If you decline, a single cookie will be used to ensure you're not tracked or remembered when you visit this website.