소프트웨어 설치 가이드
이 섹션에서는 Mech-MSR 소프트웨어의 다운로드, 설치, 업그레이드, 제거 및 복구를 소개합니다.
|
시스템 요구 사항
Mech-MSR 소프트웨어는 사용하기 전에 IPC나 PC에 설치해야 합니다. 소프트웨어가 설치된 IPC 또는 PC는 다음과 같은 시스템 요구 사항(권장)을 충족해야 합니다.
소프트웨어 라이센스 |
Mech-MSR 권한이 부여된 소프트웨어 라이센스입니다. |
---|---|
운영 체제 |
Windows 10(버전 1903 이상) 또는 Windows 11 |
CPU |
AVX2 명령어 세트를 지원해야 하며, 다음 조건 중 하나를 충족해야 합니다.
Intel CPU 사용을 권장합니다. Intel CPU는 철저한 테스트를 완료했으나, AMD CPU는 아직 테스트가 진행되지 않았으므로 AMD CPU는 권장하지 않습니다. |
메모리 |
≥16GB |
GPU |
선택 가능하며, 외장 그래픽 카드 사용 시, NVIDIA GTX 1660 Super 이상을 권장합니다. |
하드 디스크 |
256GB SSD 및 이상 |
|
Mech-MSR 소프트웨어를 사용할 때 사용되는 모니터의 해상도와 스케일링 비율은 다음 대응 관계를 준수해야 합니다. 아래 표에 표시된 해상도와 스케일링이 아닌 모니터를 사용하는 경우 디스플레이 문제가 발생할 수 있습니다.
|
소프트웨어 설치 패키지 다운로드
소프트웨어 설치 패키지를 다운로드하려면 Mech-Mind Robotics다운로드 센터를 방문하거나 Mech-Mind Robotics 사전 판매 엔지니어 또는 영업 담당자에게 문의하십시오.
소프트웨어 설치
소프트웨어 설치 패키지 무결성 여부 확인
소프트웨어 설치 패키지는 전송 또는 다운로드 중에 손상될 수 있으므로 소프트웨어를 설치하기 전에 소프트웨어 설치 패키지의 무결성을 확인해야 합니다. 다운로드 화면에서 CRC-32 체크 코드를 제공하며 이 코드를 통해 프트웨어 설치 패키지의 무결성을 확인할 수 있습니다.
CRC-32 값을 계산하려면 7-Zip 소프트웨어를 설치하고 사용하십시오. |
소프트웨어 패키지의 무결성을 확인하려면 다음 단계를 수행하십시오.
-
소프트웨어 설치 패키지를 컴퓨터의 지정된 디렉터리(예: D:/)에 복사합니다.
-
소프트웨어 설치 패키지의 압축을 푸십시오. 압축을 풀면 소프트웨어의 설치 파일(
Mech-MSR Installer 2.1.0.exe
) 및 content 폴더가 생성됩니다.압축을 푼 후 소프트웨어의 설치 파일 및 content 폴더의 위치를 변경하지 마십시오. -
7-Zip을 열고 주소 표시줄을 사용하여 소프트웨어 설치 패키지가 있는 디렉터리로 이동합니다.
-
소프트웨어 설치 패키지를 선택하고 메뉴 바에서
를 선택하여 CRC-32 값을 계산합니다. -
계산된 CRC-32 코드가 다운로드 화면에서 제공된 CRC-32 코드와 일치하는지를 확인합니다.
-
단계 3~5를 반복하여 압축이 풀린 설치 프로그램(.exe 파일)과 콘텐츠 폴더의 CRC-32 값을 계산합니다.
-
CRC32 값은 설치 패키지 및 설치 파일을 계산하여 얻은 값이며, CRC32 데이터 체크섬은 content 폴더에 대해 계산하여 얻은 값입니다.
-
체크 코드가 일치하지 않으면 소프트웨어의 설치 패키지를 다시 다운로드해야 합니다.
-
소프트웨어 설치
Mech-MSR 소프트웨어를 설치하려면 다음 단계를 수행하십시오.
-
소프트웨어 설치 파일(.exe 파일)을 두 번 클릭하여 Mech-MSR 설치 마법사를 엽니다. 환영합니다 창이 표시됩니다.
-
환영합니다 창에서 소프트웨어와 관련된 설명 내용을 확인한 후 다음 버튼을 클릭하십시오.
-
라이센스 계약 창에서 라이센스 계약을 주의 깊게 읽고, 라이센스 계약의 모든 조건에 동의합니다 확인란을 선택한 후 다음 버튼을 클릭합니다.
-
제품 선택 창에서 설치할 제품(Mech-MSR x.x.x)을 선택하고 바탕 화면 바로 가기를 만들기 확인란(권장)을 선택한 후 다음을 클릭합니다.
-
설치 경로 선택 창에서 필요에 따라 설치 경로를 변경합니다(예: “D:/project” ). 그다음 다음 버튼을 클릭합니다.
설치 경로를 변경하지 않으면 처음 설치할 때 기본적으로 C:/Mech-Mind/Mech-MSR-2.1.0
경로에 소프트웨어가 설치됩니다. -
설치 전 확인 창에서 설치할 제품이 맞는지 확인한 후 설치를 클릭합니다.
-
설치 창에서 소프트웨어 설치가 완료될 때까지 기다려 주십시오.
-
소프트웨어 설치가 완료되면 완료 창에서 완료 버튼을 클릭합니다.
|
소프트웨어를 처음 열 때 IPC 나 PC에 보안 경고가 나타나면 액세스 허용을 클릭하여 소프트웨어를 방화벽 허용 목록에 추가합니다. 그렇지 않으면 방화벽 차단으로 인해 소프트웨어가 레이저 프로파일러를 검색하지 못하는 등의 문제가 발생할 수 있습니다. |
소프트웨어 업그레이드
소프트웨어를 업그레이드하기 전에 먼저 소프트웨어 설치 패키지를 다운로드하고, 소프트웨어 설치 패키지의 무결성을 확인하세요. |
소프트웨어 업그레이드 방법:
-
다운받은 새 버전의 설치 패키지를 IPC나 PC의 지정된 디렉터리(예: “D:/project” )에 복사하고 압축을 풉니다.
-
소프트웨어 설치 파일(.exe 파일)을 두 번 클릭하여 Mech-MSR 설치 마법사를 엽니다. 업그레이드 창이 표시됩니다.
-
업그레이드 창에서 업그레이드, 기존 버전 유지 또는 업그레이드, 기존 버전 삭제를 선택합니다.
-
업그레이드 작업이 완료될 때까지 기다립니다.
소프트웨어 제거
Mech-MSR 소프트웨어를 더 이상 사용할 필요가 없으면 다음 두 가지 방법으로 제거할 수 있습니다.
-
제거 마법사를 사용하여 제거(권장)
-
제어판을 사용하여 제거
소프트웨어 복구
Mech-MSR이 정상적으로 작동하지 않는 경우, 복구 기능을 사용하여 소프트웨어를 다시 설치할 수 있습니다.
소프트웨어를 복구하려면 다음 단계를 수행하십시오.
-
소프트웨어 설치 파일(.exe 파일)을 두 번 클릭하여 Mech-MSR 설치 마법사를 엽니다. 유지 보수 창이 표시됩니다.
-
유지 보수 창에서 복구 버튼을 클릭하십시오.
-
소프트웨어 복구를 기다려 주십시오.
설치 시 자주 발생하는 문제
설치 패키지가 정상적으로 열리지 못함
문제:
설치 파일 실행 후 설치 마법사가 제대로 시작되지 않거나 충돌했습니다.
가능한 원인:
시스템 드라이브 디스크 여유 공간이 부족합니다.
해결 방법:
시스템 드라이브 디스크의 여유 공간이 설치 패키지의 크기보다 큰지 확인하십시오.
-
여유 공간이 설치 패키지 크기보다 작으면 불필요한 파일을 삭제하여 소프트웨어 설치를 위한 충분한 공간을 확보한 후 다시 설치하십시오. 문제가 여전히 해결되지 않으면 Mech-Mind Robotics 서포트팀에 문의하십시오.
-
여유 공간이 설치 패키지 크기보다 큰 경우에도 이 문제가 발생하면 Mech-Mind Robotics 서포트팀에 문의하십시오.
설치 실패
문제:
소프트웨어를 설치하는 동안 "설치 실패"라는 오류 메시지가 나타납니다.
가능한 원인:
-
설치 패키지가 손상되었거나 필요한 파일이 없습니다.
-
해당 컴퓨터 사용자가 관리자 권한이 없습니다.
-
다른 프로그램이 설치 중이거나 Windows 시스템이 업그레이드 중입니다.
-
사용자가 설치 패키지의 장치 변경을 허용하지 않았습니다.
-
기타 원인.
해결 방법:
-
설치 패키지를 다시 획득하고 소프트웨어 설치 패키지의 무결성을 확인한 다음 설치를 다시 시도하십시오.
-
문제가 해결되면 고장 처리가 끝났습니다.
-
해결되지 않으면 단계2를 수행하십시오.
-
-
설치 패키지를 마우스 오른쪽 버튼으로 클릭하고 "관리자 권한으로 실행"을 클릭하십시오.
-
문제가 해결되면 고장 처리가 끝났습니다.
-
문제가 여전히 해결되지 않으면 단계3을 수행하십시오.
-
-
다른 프로그램의 설치가 완료될 때까지 기다리거나 Windows 시스템 업그레이드가 완료된 후 설치를 다시 시도하십시오.
-
문제가 해결되면 고장 처리가 끝났습니다.
-
문제가 여전히 해결되지 않으면 단계4를 수행하십시오.
-
-
설치 창에는 ‘알 수 없는 게시자의 앱이 장치를 변경하도록 허용하시겠습니까?’라고 묻는 사용자 계정 제어 팝업 창이 나타나면 예를 클릭합니다.
-
문제가 해결되면 고장 처리가 끝났습니다.
-
문제가 여전히 해결되지 않으면 단계5를 수행하십시오.
-
-
IPC 혹은 PC를 리부팅한 후 소프트웨어를 다시 설치합니다.
-
문제가 해결되면 고장 처리가 끝났습니다.
-
문제가 여전히 해결되지 않으면 완료 화면에 있는 "설치 로그"를 클릭하여 설치 시의 로그 정보를 수집하여 Mech-Mind Robotics 기술 서포트팀에 문의하십시오.
-