Solo se Puede Encontrar una de Varias Cámaras

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■ Si no está seguro de qué versión del producto usa, contacte con el Soporte Técnico de Mech-Mind para obtener ayuda.

Síntoma

La computadora se ha conectado a varias cámaras, pero solo se puede encontrar una cámara en Mech-Eye SDK o el cliente de GenICam.

Posibles Causas

La dirección IP de esta cámara es la misma que la del puerto Ethernet de la computadora conectado a ella.

Solución

Siga los siguientes pasos para solucionar el problema:

  1. Revise si las siguientes dos direcciones IP son iguales:

    La dirección IP de la cámara que se puede encontrar

    Dirección IP del puerto Ethernet de la computadora conectado a la cámara

    • En caso de no, contacte con el Soporte Técnico.

    • En caso de sí, proceda con el paso 2.

  2. Modifique la dirección IP de la cámara y el puerto Ethernet de la computadora, y revise si se pueden encontrar las otrascámaras en Mech-Eye SDK o el cliente GenICam.

    Modificar la dirección IP de la cámara

    Use Mech-Eye Viewer o la Herramienta de Configuración de IP para modificarla.

    Modificar la dirección IP del puerto Ethernet de la computadora

    Consulte el capítulo Ajustar la Dirección IP en la Computadora.

    • Si se pueden encontrar todas las cámaras, se ha completado la solución de problema.

    • Si aun no se pueden encontrar todas las cámaras, contacte con el Soporte Técnico.

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