Tiempo de Adquisición de Datos Demasiado Largo
Síntoma
Después de que la cámara comienza a adquirir datos con Mech-Eye SDK, la adquisición de datos lleva un tiempo considerablemente más largo que el tiempo normal. Cuando la cámara está conectada en Mech-Eye Viewer, puede observar la velocidad de transmisión de datos en la esquina superior izquierda de la interfaz. La velocidad es inferior a 700 Mbps (inferior a 500 Mbps para NANO y PRO XS).
Posibles Causas
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El conmutador, enrutador, tarjeta de red o cable Ethernet en uso no son compatibles con el ancho de banda gigabits.
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El cable Ethernet de la cámara no está conectado, montado correctamente o es necesario reemplazarlos.
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El valor de MTU de la cámara es de 9.000, pero la computadora, el conmutador/enrutador no es compatible con las tramas Jumbo o no se ha activado esta función.
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El controlador del puerto Ethernet de la computadora necesita una actualización o los ajustes del puerto Ethernet son incorrectos.
Solución
Siga los siguientes pasos para solucionar el problema:
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Revise si el conmutador, enrutador, tarjeta de red o cable Ethernet en uso son compatibles con el ancho de banda en gigabits.
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Si no, cambie a un conmutador, enrutador, tarjeta de red o cable Ethernet que es compatible con el ancho de banda en gigabits. La estabilidad de la transmisión de datos puede no estar garantizada con un ancho de banda en megabits. Después de reemplazar el equipo, revise si los síntomas persisten.
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Si no persisten, se ha completado la solución de problemas.
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Si aún persisten, proceda con el paso 2.
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Si el ancho de banda es compatible, proceda con el paso 2.
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Revise si el cable Ethernet de la cámara está desgastado, roto o dañado.
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Si dichos problemas persisten, contacte con el Soporte Técnico para obtener un reemplazo. Luego, revise si los síntomas persisten.
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Si no persisten, se ha completado la solución de problemas.
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Si aún persisten, proceda con el paso 3.
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Si dichos problemas no persisten, procesa con el paso 3.
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Consulte el Manual del Usuario de Hardware de Cámara y Orientaciones para Montar los Cables de Cámara, y revise si el cable Ethernet de la cámara está conectado y montado correctamente, sin problemas como que la tuerca no esté bien apretada o que se haya enredado con otros cables.
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Si el cable Ethernet de la cámara no está conectado o montado correctamente, corrija la conexión y montaje y revise si los síntomas persisten.
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Si no persisten, se ha completado la solución de problemas.
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Si aún persisten, proceda con el paso 4.
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Si el cable Ethernet de la cámara está conectado y montado correctamente, proceda con el paso 4.
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Revise si ha cambiado el valor de MTU de la cámara a 9.000.
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En caso de sí, proceda con el paso 5.
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En caso de no, proceda con el paso 9.
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Revise si ha activado la función de las tramas Jumbo. Para obtener más información, consulte el capítulo Activar Tramas Jumbo.
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En caso de sí, proceda con el paso 6.
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En caso de no, active las tramas Jumbo y revise si se puede conectar la cámara en Mech-Eye SDK o el cliente de GenICam.
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En caso de sí, se ha completado la solución de problemas.
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En caso de no, proceda con el paso 6.
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Si usa un conmutador/enrutador para conectar la computadora y la cámara, proceda con el paso 7. Si la computadora conecta directamente a la cámara, proceda con el paso 8.
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Revise si el conmutador/enrutador es compatible con las tramas Jumbo consultando su manual del usuario o contactando con su fabricante.
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Si es compatible, active las tramas Jumbo según el manual del usuario del conmutador/enrutador. Revise si se puede conectar la cámara en Mech-Eye SDK o el cliente de GenICam.
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En caso de sí, se ha completado la solución de problemas.
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En caso de no, proceda con el paso 8.
Si es posible, cambie a un conmutador/enrutador que sea compatible con las tramas Jumbo.
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En caso de no, proceda con el paso 8.
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Cambie el valor de MTU de la cámara a 1.500. Revise si se puede conectar la cámara en Mech-Eye SDK o el cliente de GenICam.
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En caso de sí, se ha completado la solución de problemas.
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En caso de no, proceda con el paso 9.
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Revise el puerto Ethernet de la computadora conectado a la cámara para determinar si necesita actualizar el controlador o modificar los ajustes, por ejemplo, desactivar el límite de velocidad de transmisión de datos.
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Si es necesario, actualice el controlar o modifique los ajustes, y revise si los síntomas persisten.
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Si no persisten, se ha completado la solución de problemas.
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Si aún persisten, proceda con el paso 5.
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Si no necesita actualizar el controlador o modificar los ajustes, proceda con el paso 5.
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Intente cambiar el puerto Ethernet conectado a la cámara, ajuste la dirección IP del puerto Ethernet de la computadora a una subred única y no usada por otros puertos Ethernet, o desactive aquellos puertos Ethernet que no estén un uso. Luego, revise si los síntomas persisten.
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Si no persisten, se ha completado la solución de problemas.
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Si aún persisten, contacte con el Soporte Técnico.
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Problemas relativos
Los siguientes problemas pueden ser causados por las mismos causas. Si también se presentan estos problemas, después de solucionar el problema en este capítulo, puede revisar si otros problemas se solucionan al mismo tiempo.
Cuando la velocidad de adquisición de datos es normal, pero quiere reducir aún el tiempo, consulte el capítulo Aumentar la Velocidad de Adquisición de Datos.