La Cámara no Proyecta Luz ni Genera el Mapa de Profundidad

Síntoma

Después de controlar la cámara para adquirir imágenes con Mech-Eye SDK, la cámara no proyecta luz y el software no recibe el mapa de profundidad.

  • Mech-Eye Viewer: El visor de mapa de profundidad solo visualiza la siguiente imagen.

    no depth map
  • Mech-Eye API: Después de haber llamado al método de adquisición de imágenes, se devuelve el código de error -6.

  • Cliente de GenICam: Puede haber ocurrido un error de tiempo agotado.

Posibles Causas

  • Los cables de la cámara no están conectados correctamente.

  • El cable de alimentación CC de la fuente de alimentación en carril DIN es demasiado largo.

  • El voltaje de la fuente de alimentación es insuficiente.

Solución

Las instrucciones en esta sección solo son aptas para el sistema Windows. Si usa el sistema Ubuntu, contacte con el Soporte Técnico.
  1. Según el momento en que ocurra el problema, abra el último registro generado antes de que ocurra el problema en Mech-Eye Viewer.

  2. En este registro, según el tiempo registrado a la izquierda, localice el mensaje correspondiente al momento en que ocurrió el problema. Según el código error en el mensaje, consulte la solución correspondiente de abajo.

Código de Error 0x0105, 0x0107 o 0x0109

Siga los siguientes pasos para solucionar el problema:

  1. Consulte el Manual del Usuario de Hardware de Cámara y Orientaciones para Montar los Cables de Cámara, y revise si los cables de la cámara están conectados y montados correctamente, sin problemas como que la tuerca no esté bien apretada o que se haya enredado con otros cables.

    • Si los cables de la cámara no están conectados o montados correctamente, corrija la conexión y montaje y revise si los síntomas persisten.

      • Si no persisten, se ha completado la solución de problemas.

      • Si persisten, proceda con el paso 2.

    • Si los cables de la cámara están conectados y montados correctamente, proceda con el paso 2.

  2. Según la fuente de alimentación de la cámara, proceda con el paso correspondiente:

    • Si usa una fuente de alimentación en carril DIN para alimentar la cámara, proceda con el paso 3.

    • Si usa un vehículo de guiado automático (AGV) para alimentar la cámara, proceda con el paso 4.

  3. Revise si la fuente de alimentación está conectada a tierra correctamente: Si usa una fuente de alimentación en carril DIN para alimentar la cámara, consulte el Manual del Usuario de Hardware de Cámara para revisar si el alambre PE de la fuente de alimentación en carril DIN está conectado a tierra correctamente. Si usa un adaptador para alimentar la cámara, revise si el enchufe al cual está conectado el conector de tres puntas del cable de alimentación CA del adaptador está conectada a tierra correctamente.

    • Si la fuente de alimentación no está conectado a tierra correctamente, corrija y revise si los síntomas persisten.

      • Si no persisten, se ha completado la solución de problemas.

      • Si aún persisten, contacte con el Soporte Técnico.

    • Si la fuente de alimentación está conectada a tierra correctamente, pero el síntoma persiste, contacte con el Soporte Técnico.

  4. Revise si se usa un relé de retardo en el AGV para garantizar un voltaje estable.

    • Si no se usa un relé de retardo, añada uno y revise si los síntomas persisten.

      • Si no persisten, se ha completado la solución de problemas.

      • Si aún persisten, contacte con el Soporte Técnico.

    • Si ya se usa un relé de retardo, contacte con el Soporte Técnico.

Código de Error 0x020c

Siga los siguientes pasos para solucionar el problema:

Revise si el cable de alimentación CC de la fuente de alimentación en carril DIN tiene una longitud superior a 20 m.

  • Si el cable tiene una longitud superior a 20 m, ajuste el voltaje de la fuente de alimentación en carril DIN para aumentar en 2 V la alimentación a la cámara.

  • Si el cable no tiene una longitud superior a 20 m, contacte con el Soporte Técnico.

Otros Códigos de Error

Contacte con el Soporte Técnico.

Los siguientes problemas pueden ser causados por las mismos causas. Si también se presentan estos problemas, después de solucionar el problema en este capítulo, puede revisar si otros problemas se solucionan al mismo tiempo.

Respetamos su privacidad

Este sitio web almacena cookies para mejorar nuestra página y ofrecerle servicios más personalizados. Al continuar navegando por nuestro sitio web, acepta la recopilación y el tratamiento de cookies. En caso de rechazar dicho uso, se usará una única cookie para asegurarse de que no será rastreado o recordado al visitar este sitio web.