Cámara se Desconecte Repetidamente
Síntoma
En Mech-Eye SDK o el cliente de GenICam se puede conectar la cámara, pero se desconecta automáticamente, y dicho síntoma ocurre repetidamente.
Posibles Causas
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Los cables de la cámara no están conectados o montados correctamente, o es necesario reemplazarlos.
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El voltaje de la fuente de alimentación es insuficiente.
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La red no es estable.
Solución
Las instrucciones para acciones en la computadora en esta sección solo son aptas para el sistema Windows. Si usa el sistema Ubuntu, contacte con el Soporte Técnico. |
Siga los siguientes pasos para solucionar el problema:
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Consulte el Manual del Usuario de Hardware de Cámara y Orientaciones para Montar los Cables de Cámara, y revise si los cables de la cámara están conectados y montados correctamente, sin problemas como que la tuerca no esté bien apretada o que se haya enredado con otros cables.
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Si los cables de la cámara no están conectados o montados correctamente, corrija la conexión y montaje, conecte la cámara de nuevo en Mech-Eye SDK o el cliente de GenICam, y revise si los síntomas persisten.
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Si no persisten, se ha completado la solución de problemas.
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Si persisten, proceda con el paso 2.
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Si los cables de la cámara están conectados y montados correctamente, proceda con el paso 2.
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Revise si el cable de alimentación CC de la fuente de alimentación en carril DIN tiene una longitud superior a 20 m.
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Si el cable tiene una longitud superior a 20 m, ajuste el voltaje de la fuente de alimentación en carril DIN para aumentar en 2 V la alimentación a la cámara.
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Si el cable no tiene una longitud superior a 20 m, proceda con el paso 3.
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Use el Símbolo del Sistema para revisar la estabilidad de la conexión de red de la cámara:
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Abra el Símbolo del Sistema y ejecutar el siguiente comando. Es necesario reemplazar XXX.XXX.XX.XX por la dirección IP de la cámara.
ping XXX.XXX.XX.XX -t
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Revise el mensaje de impresión en el Símbolo del Sistema:
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Si el mensaje de error Tiempo de espera agotado aparece dentro de unos segundos, la conexión de red no es estable. Cambie el cable Ethernet de la cámara o revise si los otros dispositivos en la red, como el conmutador, funcionan correctamente. Conecte la cámara de nuevo en Mech-Eye SDK o el cliente de GenICam, y revise si los síntomas persisten.
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Si no persisten, se ha completado la solución de problemas.
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Si aún persisten, contacte con el Soporte Técnico.
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Si en el Símbolo del Sistema solo aparece contenido como la siguiente información, la conexión de red es estable, contacte con el Soporte Técnico.
Respuesta desde XXX.XXX.XXX.XXX.XX.XX: bytes=32 tiempo<1ms TTL=64 Respuesta desde XXX.XXX.XXX.XXX.XX.XX: bytes=32 tiempo<1ms TTL=64 Respuesta desde XXX.XXX.XXX.XXX.XX.XX: bytes=32 tiempo<1ms TTL=64
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