No se Puede Encontrar la Cámara la Primera Vez que se Usa
Síntoma
La cámara fue fabricada durante el octubre de 2022 y marzo de 2023, la versión del hardware fue A3. La primera que se usaba esta cámara, no se pudo encontrar la cámara en Mech-Eye SDK o el cliente de GenICam.
Puede revisar el fecha de fabricación y la versión del hardware de la cámara mediante el número serial. |
Posibles Causas
La cámara fue ajustada para tener su dirección IP dinámicamente asignada durante la fabricación.
Solución
Siga los siguientes pasos para solucionar el problema:
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Conecte la cámara y la computadora mediante un enrutador. El enrutador puede asignar una dirección IP dinámicamente para la cámara, para que se pueda encontrar en Mech-Eye SDK o el cliente de GenICam.
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Use Mech-Eye Viewer o la Herramienta de configuración de IP para ajustar una dirección IP estática para la cámara.
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Reinicie la cámara: Desconecte la cámara de la alimentación, y conéctela de nuevo.
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Retire el enrutador y recupere el método original de conexión entre la cámara y la computadora. Revise si se puede encontrar la cámara en Mech-Eye SDK o el cliente de GenICam.
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En caso de sí, se ha completado la solución de problemas.
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En caso de no, contacte con el Soporte Técnico.
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