Problèmes de démarrage/exécution du logiciel

Vous consultez actuellement la documentation pour la dernière version (2.1.2). Pour accéder à une autre version, cliquez sur le bouton "Changer de version" situé dans le coin supérieur droit de la page.

■ Si vous n’êtes pas sûr de la version du produit que vous utilisez, veuillez contacter le support technique Mech-Mind pour obtenir de l’aide.

Cette section présente des problèmes courants liés au démarrage et à l’exécution du logiciel, ainsi que leurs solutions.

Problème de licence logicielle

Une erreur (H0007 ou H0031) s’affiche à l’ouverture du logiciel

Symptôme:

Après avoir ouvert le logiciel protégé, un message d’erreur « Clé Sentinel introuvable (H0007) » ou « Fonctionnalité introuvable (H0031) » est apparu dans la fenêtre contextuelle.

Cause possible:

La licence logicielle n’a pas été obtenue (H0007) ou a rencontré une erreur (H0031).

Solution:

Contactez Mech-Mind pour obtenir et activer la licence logicielle.

À l’ouverture du logiciel, un message contextuel indiquant que la licence est sur le point d’expirer s’affiche

Symptôme:

Au démarrage du logiciel, un message contextuel indiquant que la licence est sur le point d’expirer s’affiche.

Cause possible:

Le logiciel utilise une licence à durée limitée, et celle-ci est sur le point d’expirer ou a déjà expiré.

Solution:

Si le problème persiste, consultez Licence logicielle pour mettre à jour la licence logicielle.

Mech-Vision ne peut pas être ouvert

Symptôme:

Après avoir initialement ouvert Mech-Vision et chargé plusieurs projets sur l’IPC, vous fermez le logiciel puis le rouvrez ; l’interface de Mech-Vision ne peut pas s’ouvrir. Le Gestionnaire des tâches indique que le processus est en cours d’exécution et qu’il a une utilisation mémoire élevée.

Cause possible:

Une mémoire virtuelle insuffisante provoque des problèmes de chargement du logiciel et des projets.

Solution:

Veuillez résoudre le problème en suivant les étapes suivantes:

  1. Appuyez sur la touche Win du clavier, puis sélectionnez Paramètres.

  2. Dans la fenêtre Paramètres, sélectionnez Système  À propos  Paramètres système avancés.

  3. Dans la boîte de dialogue Propriétés système, cliquez sur le bouton Paramètres dans la zone Performances.

  4. Dans la boîte de dialogue Options de performances, sélectionnez l’onglet Avancé, puis cliquez sur le bouton Modifier dans la zone Mémoire virtuelle.

  5. Dans la boîte de dialogue Mémoire virtuelle, sélectionnez le bouton Taille personnalisée, augmentez le paramètre Taille maximale (valeur recommandée: 4096 Mo), puis cliquez sur le bouton OK.

    • La taille de la mémoire virtuelle varie selon l’appareil. En règle générale, la Taille initiale doit être définie à la moitié de la mémoire physique totale disponible, et la Taille maximale doit être de 1,5 à 3 fois la mémoire physique disponible.

    • Dans Windows, l’augmentation de la mémoire virtuelle prend effet immédiatement, tandis que la diminution ou la désactivation de la mémoire virtuelle nécessite un redémarrage du système pour prendre effet.

  6. Redémarrez l’IPC et rouvrez le logiciel Mech-Vision.

  7. Si Mech-Vision s’ouvre normalement, le problème est résolu. S’il ne s’ouvre toujours pas normalement, veuillez contacter le support technique.

Cette page est-elle utile ?

Veuillez nous indiquer comment améliorer :

Nous accordons de l’importance à votre vie privée

Nous utilisons des cookies pour vous offrir la meilleure expérience possible sur notre site web. En continuant à utiliser le site, vous reconnaissez accepter l’utilisation des cookies. Si vous refusez, un cookie unique sera utilisé pour garantir que vous ne soyez pas suivi ou reconnu lors de votre visite sur ce site.