Problèmes liés à la caméra

Vous consultez actuellement la documentation pour la dernière version (2.1.2). Pour accéder à une autre version, cliquez sur le bouton "Changer de version" situé dans le coin supérieur droit de la page.

■ Si vous n’êtes pas sûr de la version du produit que vous utilisez, veuillez contacter le support technique Mech-Mind pour obtenir de l’aide.

Cette section présente les problèmes liés à la caméra et leurs solutions.

La caméra ne peut pas être mise sous tension

Symptôme:

La caméra ne peut pas être mise sous tension et le voyant PWR est éteint.

Cause possible:

La caméra n’est pas sous tension, ou le câble d’alimentation n’est pas bien connecté.

Solution:

Veuillez résoudre le problème en suivant les étapes suivantes:

  1. Vérifiez si l’alimentation est connectée.

    • Si ce n’est pas le cas, veuillez connecter l’alimentation et réessayer.

    • Si l’alimentation est connectée, veuillez passer à l’étape suivante.

  2. Vérifiez si le connecteur du câble d’alimentation côté caméra est bien fixé.

    • Si le connecteur du câble d’alimentation n’est pas bien fixé, veuillez le réinstaller et réessayer.

    • S’il est bien fixé, veuillez contacter le Support technique.

Le voyant de la caméra présente une anomalie

Si les voyants de la caméra indiquent une anomalie après la connexion de l’alimentation, veuillez vous référer à:

La caméra n’a pas projeté de lumière et la carte de profondeur n’a pas été générée

Si la caméra n’a pas projeté de lumière et que la carte de profondeur n’a pas été générée, veuillez vous référer à:

La caméra émet des bruits inhabituels

Symptôme:

La caméra émet des bruits inhabituels pendant le fonctionnement.

Cause possible:

Le galvanomètre de projection de la caméra émet des bruits inhabituels.

Solution:

Veuillez contacter le Support technique de Mech-Mind pour une réparation en usine.

Dysfonctionnement

Le dysfonctionnement de la caméra se caractérise principalement par une carte de profondeur ou une image 2D vide, l’impossibilité d’enregistrer les données brutes de la caméra, et des journaux d’erreurs dans Mech-Eye Viewer.

En cas de dysfonctionnement de la caméra, veuillez résoudre le problème en suivant les étapes suivantes:

  1. Veuillez vous référer aux solutions indiquées dans le journal pour le dépannage.

  2. Si le problème persiste, contactez le Support technique.

Autres problèmes

Si la caméra présente d’autres pannes matérielles, des problèmes de démarrage, des défauts de projection, des problèmes de performances, ou des dysfonctionnements des capteurs, une réparation en usine est généralement nécessaire. Veuillez contacter le Support technique.

Informations complémentaires

Pour un dépannage plus détaillé des problèmes de caméra, veuillez vous référer à Dépannage de la caméra.

Cette page est-elle utile ?

Veuillez nous indiquer comment améliorer :

Nous accordons de l’importance à votre vie privée

Nous utilisons des cookies pour vous offrir la meilleure expérience possible sur notre site web. En continuant à utiliser le site, vous reconnaissez accepter l’utilisation des cookies. Si vous refusez, un cookie unique sera utilisé pour garantir que vous ne soyez pas suivi ou reconnu lors de votre visite sur ce site.