Camera Indicator Lights Indicated Abnormality after Power Was Connected
After the camera is connected to power, you can check the indicator lights on the camera to see if its in proper working condition.
This topic provides the troubleshooting guidance for three issues that can be discovered through the indicator lights.
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All Indicator Lights Off
Symptom
After the camera was connected to power, none of the four indicator lights on the camera were lit.
Possible Causes
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The camera cables are not connected correctly.
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The voltage of the power supply is abnormal.
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The DIN rail power supply is not grounded.
Solution
Please follow these steps to troubleshoot the issue:
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Refer to Camera Hardware User Manual and check if the camera cables are correctly connected and the connector nuts are fully tightened.
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If the camera cables are not correctly connected, please correct the connection and check indicator lights on the camera again.
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If the indicator lights on the camera indicate proper working condition, the troubleshooting is completed.
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If the indicator lights still indicate the presence of issues, proceed to step 2.
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If the camera cables are correctly connected, proceed to step 2.
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Disconnect the camera DC power cable from the camera, and use a multimeter to check the voltage of the M-12 A connector and see if it reaches 24 V.
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If the voltage does not reach 24 V, check aspects such as the connection of other cables in the power supply line and make corresponding corrections. Then, connect the DC power cable to the camera again and check the indicator lights on the camera.
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If the indicator lights on the camera indicate proper working condition, the troubleshooting is completed.
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If the indicator lights still indicate the presence of issues, proceed to step 3.
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If the voltage reaches 24 V, proceed to step 3.
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Check if the power supply is correctly grounded: if a DIN rail power supply is used to supply power to the camera, refer to Camera Hardware User Manual to check if the PE wire of the DIN rail power supply is correctly connected. If a power adaptor is used to supply power to the camera, check if the power outlet to which the 3-prong connector of the adaptor AC power cable is connected is correctly grounded.
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If the power supply is not correctly grounded, the camera might have been damaged. Please contact Technical Support.
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If the power supply is correctly grounded but the symptom is still present, please contact Technical Support.
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PWR Indicator Light Solid Red
Solution
Please follow these steps to troubleshoot the issue:
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Refer to Camera Hardware User Manual and check if the camera DC power cable is correctly connected and the connector nut is fully tightened.
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If the camera DC power cable is not correctly connected, please correct the connection and check indicator lights on the camera again.
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If the indicator lights on the camera indicate proper working condition, the troubleshooting is completed.
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If the indicator lights still indicate the presence of issues, proceed to step 2.
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If the camera DC power cable is correctly connected, proceed to step 2.
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Disconnect the camera DC power cable from the camera, and use a multimeter to check the voltage of the M-12 A connector and see if it reaches 24 V.
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If the voltage does not reach 24 V, check aspects such as the connection of other cables in the power supply line and make corresponding corrections. Then, connect the camera DC power cable to the camera again and check the indicator lights on the camera.
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If the indicator lights on the camera indicate proper working condition, the troubleshooting is completed.
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If the indicator lights still indicate the presence of issues, please contact Technical Support.
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PWR Indicator Light Solid Green but LINK Indicator Light Off
Symptom
After the camera was connected to power, , the PWR indicator light was solid green, but the LINK indicator light was not lit.
Solution
Please follow these steps to troubleshoot the issue:
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Refer to Camera Hardware User Manual and check if the camera Ethernet cable is correctly connected and the connector nut is fully tightened.
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If the camera Ethernet cable is not correctly connected, please correct the connection and check indicator lights on the camera again.
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If the indicator lights on the camera indicate proper working condition, the troubleshooting is completed.
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If the indicator lights still indicate the presence of issues, proceed to step 2.
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If the camera Ethernet cable is correctly connected, proceed to step 2.
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Replace the camera Ethernet cable, and then check the indicator lights on the camera again.
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If the indicator lights on the camera indicate proper working condition, the troubleshooting is completed.
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If the indicator lights still indicate the presence of issues, please contact Technical Support.
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