Software Startup/Running Issues

You are currently viewing the documentation for the latest version (2.1.0). To access a different version, click the "Switch version" button located in the upper-right corner of the page.

■ If you are not sure which version of the product you are currently using, please feel free to contact Mech-Mind Technical Support.

This section introduces common issues related to software startup and running, along with their solutions.

Software License Issue

Error (H0007 or H0031) Prompted When the Software Was Opened

Symptom:

After you opened the encrypted software, an error message “Sentinel key not found (H0007)” or “Feature not found (H0031)” appeared in the pop-up window.

Possible Cause:

The software license is either not obtained (H0007) or has encountered an error (H0031).

Solution:

Contact Mech-Mind to obtain the software license and activate it.

When Opening the Software, a Pop-up Message Indicating that the License Is About to Expire Prompted

Symptom:

When starting the software, a pop-up message indicating that the license is about to expire prompted.

Possible Cause:

The software uses a time-limited license, and the license is either about to expire or has already expired.

Solution:

If the issue still exists, refer to Software License to update software license.

Mech-Vision Cannot Be Opened

Symptom:

After initially opening Mech-Vision and loading multiple projects on the IPC, closing the software and reopening it, the Mech-Vision interface cannot be opened. The Task Manager shows the process is running, and it has a high memory usage.

Possible Cause:

Insufficient virtual memory causes issues with loading the software and projects.

Solution:

Please address the issue by the following steps:

  1. Press Win key on the keyboard, and then select Settings.

  2. In the Settings window, select System  About  Advanced system settings.

  3. In the System Properties dialog box, click the Settings button in the Performance area.

  4. In the Performance Options dialog box, select Advanced tab, and then click the Change button in the Virtual memory area.

  5. In the Virtual memory dialog box, select the Custom size button, increase the Maximum size parameter (recommended value: 4096 MB), and then click the OK button.

    • Virtual memory size varies depending on the device. Typically, the Initial size should be set to half of the total available physical memory, and the Maximum size should be 1.5 to 3 times the available physical memory.

    • In Windows, increasing virtual memory takes effect immediately, while decreasing or disabling virtual memory requires a system restart to take effect.

  6. Restart the IPC and reopen the Mech-Vision software.

  7. If Mech-Vision opens normally, the issue is resolved. If it still does not open normally, please contact Technical Support.

We Value Your Privacy

We use cookies to provide you with the best possible experience on our website. By continuing to use the site, you acknowledge that you agree to the use of cookies. If you decline, a single cookie will be used to ensure you're not tracked or remembered when you visit this website.