常见问题处理
本节介绍使用软件许可过程中常见问题及其可能原因、解决方法。
问题一:打开软件时报错
-
问题现象
打开被加密的软件后,弹窗报错“Sentinel key not found(H0007)”或“Feature not found(H0031)”。
-
可能原因
未获得软件使用许可(H0007),或软件许可异常(H0031)。
-
解决方法
联系梅卡曼德获得软件许可并激活许可。
问题二:无法进入Sentinel Admin Control Center页面
-
问题现象
-
可能原因
-
Sentinel LDK加密驱动未成功安装。
-
Sentinel Admin Control Center页面对应的Sentinel LDK-EMS Service服务未启动。
-
-
解决方法
-
重新下载并安装Sentinel LDK加密驱动。安装完成后,确保在工控机的 中存在已安装的加密驱动。
-
在任务管理器底部单击打开服务按钮,然后在列表中右键单击Sentinel LDK License Manager,在快捷菜单中选择启动,以重新启动Sentinel LDK-EMS Service服务。
上述操作均基于Windows 10,若使用Windows 11,需根据实际情况进行操作。
-
问题三:“在线激活”按钮失效
-
问题现象
通过产品密钥在线激活许可时,在线激活按钮失效。
-
可能原因
Sentinel LDK-EMS Service服务对应的URL缺失。
-
解决方法
在Sentinel Admin Control Center页面的 中设置“网络可见性”为所有网络适配,并在底部“EMS URL”处添加“https://license.mech-mind.com.cn:8443/”,然后单击 提交 按钮。
问题四:交付的软件授权装置无法直接使用
-
问题现象
收到交付的软件授权装置后,无法直接使用。
-
可能原因
软件授权装置内的许可信息为空。
-
解决方法
若软件授权装置内许可为空,需联系梅卡曼德销售获取产品密钥,然后重新激活许可,具体操作如下。
-
将软件授权装置插入工控机的USB接口。
-
登录授权管理系统。
进入授权管理系统登录页面,输入产品密钥并单击登录按钮。
-
在线激活许可。
在跳转后的页面右上角单击在线激活按钮,即可激活许可。
在无法联网的情况下,可通过V2C或V2CP文件离线激活许可。具体操作方法如下。
-
打开ACC页面。
打开Sentinel Admin Control Center页面(简称ACC)。
-
生成C2V文件。
在对应的Sentinel锁的操作栏下方单击C2V按钮,生成C2V文件。
-
获取V2C或V2CP文件。
-
进入授权管理系统登录页面输入产品密钥并单击登录按钮。
-
在登录页面右上角单击离线激活按钮。
-
上传C2V文件,单击生成按钮,生成V2C文件。
-
-
离线激活许可。
从Sentinel Admin Control Center页面左侧导航栏中进入更新/依附页面,单击选择文件按钮选择生成的V2C或V2CP文件,然后单击应用文件按钮,即可激活许可。
-
|