カメラに関する問題

現在ご覧いただいているのは最新版の内容です(V2.1.2)。異なるバージョンを参照する場合は、画面右上のボタンから切り替えが可能です。

■ ご利用中のバージョンが分からない場合や、サポートが必要な場合はお気軽にサポート窓口までご連絡ください。

カメラに関連する一般的な問題とその解決方法について説明します。

カメラが起動できない

問題:

カメラが起動せず、PWRインジケーターが点灯しません。

考えられる原因:

カメラの電源が入っていないか、電源ケーブルがしっかりと接続されていません。

解決策:

以下の手順で問題を解決してください。

  1. 電源が入っているか確認します。

    • 電源が入っていない場合、電源を入れて再試行してください。

    • 電源が入っている場合、次の手順に進みます。

  2. カメラ側の電源ケーブルのコネクタがしっかりと取り付けられているか確認します。

    • 電源ケーブルのコネクタがしっかりと取り付けられていない場合、電源ケーブルのコネクタを取り付け直してください。

    • 電源ケーブルのコネクタがしっかりと取り付けられている場合、テクニカルサポートにお問い合わせください。

カメラのインジケーター異常

カメラの電源が入った後、インジケーターが異常を示している場合、以下の内容をご参照ください。

カメラは投光せず、深度画像は生成されない

カメラは投光せず、深度画像は生成されない場合、以下の内容をご参照ください。

カメラから異音がする

問題:

カメラの動作時に異音がします。

考えられる原因:

カメラの光投影振動ミラーに異音が発生しています。

解決策:

Mech-Mindテクニカルサポートに連絡して、返送修理を依頼してください。

機能故障

カメラの機能故障は、深度画像やカラー画像が空である、カメラの元データが保存できない、またはMech-Eye Viewerソフトウェアにエラーログが表示されることです。

機能故障が発生する場合、以下の手順で問題を解決してください。

  1. ログに記載された解決策を参照してトラブルシュートを行ってください。

  2. 問題が解決しない場合は、テクニカルサポートにお問い合わせください。

その他の故障

カメラのハードウェア故障、起動故障、投影故障、パフォーマンス故障、またはセンサー故障が発生した場合、通常は返送修理が必要です。テクニカルサポートにお問い合わせください。

もっと読みたい

カメラに関連する問題のトラブルシュートについては、カメラに関するトラブルシューティング をご参照ください。

この情報は役に立ちましたか?

ご意見・ご要望がございましたら、以下よりお寄せください:

Mech-Mindは、お客様のプライバシーを重視しています

このサイトでは最高の体験を提供するために Cookie を使用しています。サイトの閲覧を続ける場合、Cookie の使用に同意したことになります。「拒否する」を選択すると、このサイトを訪れた際に追跡や記憶が行われないように単独の Cookie が使用されます。