Mech-Eye SDKではカメラが正常に使用できるが、Mech-Visionではカメラが検出されない

現在ご覧いただいているのは最新版の内容です(V2.1.2)。異なるバージョンを参照する場合は、画面右上のボタンから切り替えが可能です。

■ ご利用中のバージョンが分からない場合はお気軽にサポート窓口までご連絡ください。

問題:

Mech-Eye SDKを通じてカメラは正常に使用できますが、Mech-Visionで「カメラから画像を取得」ステップを使用する際、カメラを選択 をクリックしてもカメラが検出されません。

問題が発生するバージョン:

Mech-Visionのすべてのバージョン

考えられる原因:

  • Mech-Visionがファイアウォールのホワイトリストに登録されていないため、ファイアウォールによって通信がブロックされ、Mech-Visionがカメラを検出できない可能性があります。

  • 現在使用しているソフトウェアのバージョンは、1.8シリーズの最新バージョン(1.8.3)ではありません。

解決策:

  • Mech-Visionをファイアウォールのホワイトリストに追加してください。

    1. IPCで、コントロールパネル  システムとセキュリティ  Windows Defender ファイアウォール を順に選択します。

    2. Windows Defender ファイアウォールを介したアプリまたは機能を許可 をクリックします。

    3. 設定の変更 をクリックし、別のアプリの許可 をクリックすると、「アプリの追加」ウィンドウが表示されます。

    4. 「アプリの追加」ウィンドウで 参照 をクリックし、「mmind_vision.exe」を選択して 追加 をクリックすると、Mech-Visionがファイアウォールのホワイトリストに登録されます。

  • 上記の手順を完了してもMech-Visionでカメラが検出されない場合は、ソフトウェアのバージョンを確認してください。1.8シリーズのソフトウェアを使用している場合は、バージョン1.8.3へアップグレードしてください。

この情報は役に立ちましたか?

ご意見・ご要望がございましたら、以下よりお寄せください:

Mech-Mindは、お客様のプライバシーを重視しています

このサイトでは最高の体験を提供するために Cookie を使用しています。サイトの閲覧を続ける場合、Cookie の使用に同意したことになります。「拒否する」を選択すると、このサイトを訪れた際に追跡や記憶が行われないように単独の Cookie が使用されます。