複数のカメラの中の一台しか検索できない

現在ご覧いただいているのは2.3.4 バージョンの内容です。異なるバージョンを参照する場合は、画面右上のボタンから切り替えが可能です。

■ 最新版をご利用される場合は、弊社ホームページよりダウンロードが可能です。ダウンロードにはパスワードが必要となりますので、サポート窓口までお問い合わせください。

■ ご利用中のバージョンが分からない場合はお気軽にサポート窓口までご連絡ください。

問題

コンピュータに複数台のカメラを接続していますが Mech-Eye SDK または GenICam 対応ソフトウェアではカメラを一台しか検索できません。

考えられる原因

このカメラとそれに接続されているコンピュータの LAN ポートとは IP アドレスの競合が発生しました。

解決策

以下の手順でトラブルシューティングを実行してください。

  1. 以下の 2つの IP アドレスが重複しているかを確認する:

    検索できるカメラの IP アドレス

    カメラに接続されるコンピュータの LAN ポートの IP アドレス

    • 重複していない場合、テクニカルサポートにお問い合わせください。

    • 重複している場合は手順 2 に入ります。

  2. カメラまたはコンピュータの LAN ポートの IP アドレスを変更してからMech-Eye SDKまたは GenICam 対応ソフトウェアでは他のカメラを検索できるか確認します。

    カメラの IP アドレスを変更する

    Mech-Eye Viewerまたは IP 設定ツールを使用して変更します。

    コンピュータの LAN ポートの IP アドレスを変更する

    詳細については、 コンピュータの IP アドレスを設定する をご参照ください。

    • カメラを全部検索できたら、トラブルシューティングはここで終わります。

    • それでもカメラを全部検索できない場合にテクニカルスタッフにお問い合わせください。

Mech-Mindは、お客様のプライバシーを重視しています

このサイトでは最高の体験を提供するために Cookie を使用しています。サイトの閲覧を続ける場合、Cookie の使用に同意したことになります。「拒否する」を選択すると、このサイトを訪れた際に追跡や記憶が行われないように単独の Cookie が使用されます。