Network between the Robot and the IPC Not Connected

Symptom:

The test using ping to check the network connectivity between the robot and the IPC failed.

Possible Cause:

  • The Ethernet cable connection was abnormal.

  • The IP address of the robot and that of the IPC Ethernet port connecting to the robot were not in the same subnet.

  • The IP address of the robot and that of the IPC Ethernet port connecting to the robot conflicted.

Solution:

Follow these steps to fix the issue:

  1. Check the Ethernet cable connection.

    1. Re-plug the Ethernet cable and replace it to check whether the network is connected. If the network is not connected, go to next step.

    2. Insert the Ethernet cable to a normal Ethernet port to re-check whether the network is connected. If the network is not connected, go to next step.

  2. Check the IP address of the robot and that of the IPC Ethernet port connecting to the robot and make sure they are in the same subnet.

    • To modify the IP address of the robot, refer to the robot’s user manual.

    • To modify the IP address of the IPC Ethernet port connecting to the robot, refer to the section Set the IP Address of the IPC .

Please note that the IP address must be unique. Otherwise, IP conflicts may occur.

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