Blue Screen Errors Occurred and Can Be Resolved after an IPC Restart

Symptom:

The blue screen appeared frequently when the IPC was running, and the problem could be resolved after the IPC was restarted.

Possible Cause:

Windows operating system was malfunctioning.

Solution:

Please follow the steps below to re-install the operating system:

  1. Please go to “Production Interface→ Maintenance → Backup management”, create a backup of the current solution, and copy it to your storage medium.

  2. Re-install the operating system.

  3. Restore the software and project with the backup file.

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