ロボットとIPCのネットワークが未接続
問題:
pingコマンドでロボットとIPCのネットワーク接続を確認したところ、応答がなく、ネットワークが接続されていません。
考えられる原因:
-
LANケーブルの接続に異常があります。
-
ロボットのIPアドレスと、IPCでロボットに接続しているLANポートのIPアドレスが同一セグメントにありません。
-
ロボットのIPアドレスと、IPCでロボットに接続しているLANポートのIPアドレスが競合しています。
解決策:
この問題を解決する際は、以下の手順に従ってください。
-
LANケーブル接続を確認します。
-
LANケーブルを抜き差しするか、別のLANケーブルに交換して、ネットワークが接続されるか確認してください。接続されない場合は次の手順へ進んでください。
-
LANケーブルを正常に動作するポートに挿入し、再度ネットワーク接続を確認してください。接続されない場合は次の手順へ進んでください。
-
-
ロボットのIPアドレスと、IPCでロボットに接続しているネットワークポートのIPアドレスを確認し、両者を同一セグメントに設定してください。
-
ロボットのIPアドレスを変更する場合は、ロボットの取扱説明書をご参照ください。
-
IPCでロボットに接続しているLANポートのIPアドレスを変更する場合は、IPCのIPアドレス設定をご参照ください。
-
IPアドレスは一意でなければなりません。同一のIPアドレスを設定するとIPアドレス競合が発生します。 |