ロボットとIPCのネットワークが未接続

現在ご覧いただいているのは1.8.3 バージョンの内容です。異なるバージョンを参照する場合は、画面右上のボタンから切り替えが可能です。

■ 最新版をご利用される場合は、弊社ホームページよりダウンロードが可能です。ダウンロードにはパスワードが必要となりますので、サポート窓口までお問い合わせください。

■ ご利用中のバージョンが分からない場合や、サポートが必要な場合はお気軽にサポート窓口までご連絡ください。

問題:

pingコマンドでロボットとIPCのネットワーク接続を確認したところ、応答がなく、ネットワークが接続されていません。

考えられる原因:

  • LANケーブルの接続に異常があります。

  • ロボットのIPアドレスと、IPCでロボットに接続しているLANポートのIPアドレスが同一セグメントにありません。

  • ロボットのIPアドレスと、IPCでロボットに接続しているLANポートのIPアドレスが競合しています。

解決策:

この問題を解決する際は、以下の手順に従ってください。

  1. LANケーブル接続を確認します。

    1. LANケーブルを抜き差しするか、別のLANケーブルに交換して、ネットワークが接続されるか確認してください。接続されない場合は次の手順へ進んでください。

    2. LANケーブルを正常に動作するポートに挿入し、再度ネットワーク接続を確認してください。接続されない場合は次の手順へ進んでください。

  2. ロボットのIPアドレスと、IPCでロボットに接続しているネットワークポートのIPアドレスを確認し、両者を同一セグメントに設定してください。

    • ロボットのIPアドレスを変更する場合は、ロボットの取扱説明書をご参照ください。

    • IPCでロボットに接続しているLANポートのIPアドレスを変更する場合は、IPCのIPアドレス設定をご参照ください。

IPアドレスは一意でなければなりません。同一のIPアドレスを設定するとIPアドレス競合が発生します。

この情報は役に立ちましたか?

ご意見・ご要望がございましたら、以下よりお寄せください:

Mech-Mindは、お客様のプライバシーを重視しています

このサイトでは最高の体験を提供するために Cookie を使用しています。サイトの閲覧を続ける場合、Cookie の使用に同意したことになります。「拒否する」を選択すると、このサイトを訪れた際に追跡や記憶が行われないように単独の Cookie が使用されます。