Mech-Eye Viewer を起動できない

現在ご覧いただいているのは最新版の内容です(V2.6.0)。異なるバージョンを参照する場合は、画面右上のボタンから切り替えが可能です。

■ ご利用中のバージョンが分からない場合や、サポートが必要な場合はお気軽にサポート窓口までご連絡ください。

Windows セキュリティセンターによって Mech-Eye Viewer の起動がブロックされる

事象

  • Mech-Eye Viewer アイコンをダブルクリックしても Mech-Eye Viewer を起動できず、Windows セキュリティセンターにこのアプリの一部はブロックされていますと表示されます。

  • インストールパッケージを使用して Mech-Eye Viewer をインストールできません。

考えられる原因

Windows Defender ファイアウォールの更新プログラム適用後、Windows が Mech-Eye Viewer を安全ではないアプリケーションとしてその起動をブロックします。

解決方法

スマートアプリコントロール機能を一時的に無効化してください。手順は以下の通りです。

smart app control
  1. Windows セキュリティセンターを開き、アプリとブラウザーコントロールを選択します。

  2. スマートアプリコントロールオフを選択します。

グラフィックスカードの間違った設定により、Mech-Eye Viewerを使用できない

事象

Mech-Eye Viewer アイコンをダブルクリックして Mech-Eye Viewer ソフトウェアを起動しても正常に使用できず、以下の事象が発生します。

  • Mech-Eye Viewer を開いてもクラッシュするか真っ白になります。

  • Mech-Eye Viewer を起動しても一部の機能が正常に使用できません。

考えられる原因

  • グラフィックスカードのドライバーが正しくありません。

  • IPC にグラフィックスカードを 2 枚同時搭載する場合、IPCの構成が低いです。

解決方法

まず、グラフィックスカードのドライバが正しくインストールされているかどうかを確認します。確認手順は以下の通りです。

  1. IPC上で PC を右クリックし、管理 を選択してコンピュータの管理画面にアクセスします。

  2. システムツール  デバイスマネージャー  ディスプレイアダプター を順番にクリックし、インストールされているグラフィックスカードのドライバーを表示します。

    • ディスプレイアダプターの下に NVIDIA GeForce xxxx とだけ表示されていれば、グラフィックスカードのドライバーは正常にインストールされています。

    • 独立したグラフィックスカード(GPU)があるIPCの場合:Microsoft Basic Display Adapter が表示される場合、グラフィックスカードドドライバーがインストールされていないため、グラフィックスカードドライバーを再インストールする必要があります。Windows の自動更新またはサードパーティのドライバーソフトウェアを使用してドライバーを更新できます。

    • 独立したグラフィックスカード(GPU)がないIPCの場合:CPU に対応するドライバーをダウンロードする必要があります。

グラフィックスカードのドライバーが正常にインストールされていることを確認したら、「OpenGL レンダリングGPU」および「高パフォーマンス」を有効にします。設定手順は以下の通りです。

  1. IPCのシステムトレイにあるnvidia iconをクリックして NVIDIA コントロールパネルを表示します。

  2. 3D設定3D設定の管理 を選択します。

  3. 右側の画面で プログラム設定 タブに切り替えます。

  4. Mech-Eye Viewer をカスタマイズするプログラムを選択するに追加します。追加手順は次の通りです。

    1. 追加 をクリックして追加画面に入ります。

    2. 画面の右下隅にある 参照 をクリックして Mech-Eye Viewer のインストールパスを選択します。

    3. Mech-Eye Viewer.exe をクリックし、選択したプログラムを追加するをクリックします。すると、カスタマイズするプログラムの追加は完了です。

  5. このプログラム用の設定を指定する で、パラメータを設定します。

    • OpenGLレンダリング GPUグローバル設定(自動選択)を使用する に設定します。

    • 電源管理モードパフォーマンス最大化を優先 に設定します。

  6. 設定後、適用 をクリックして変更を完了します。

Mech-Eye Viewer が動かない

事象

クリックしても Mech-Eye Viewer が動きません。

考えられる原因

  • LAN ケーブルが正しく接続または配線されていないか、交換が必要です

  • ネットワーク接続が不安定になっています。

解決方法

以下の手順でトラブルシューティングを実行してください。

  1. カメラハードウェアの取扱説明書カメラケーブルの配線方法に従って、カメラ LAN ケーブルの接続が正しいかどうか、プラグがしっかり締まっているか、他のケーブルと絡まっていないかなどを確認します。

    • LAN ケーブルが正しく接続および配線されていない場合は、修正してから再度Mech-Eye SDKまたは GenICam 対応ソフトウェアでカメラを再度接続してから、問題が解決されたかどうかを確認します。

      • 問題が解決された場合は、トラブルシューティングは終了です。

      • それでも解決しない場合は、手順 2 に進みます。

    • カメラ LAN ケーブルが正しく接続および配線されている場合は、手順 2 に進みます。

  2. コマンドプロンプトでカメラのネットワーク接続の安定性を確認します。

    1. コマンドプロンプトを開いて、以下のコマンドを実行します。XXX.XXX.XX.XXをお使いのカメラのIPアドレスに置き換えます。

      ping XXX.XXX.XX.XX -t
    2. コマンドプロンプトに表示されるメッセージを確認します。

      • 数秒以内に要求がタイムアウトしましたが表示された場合は、ネットワーク接続が不安定です。カメラの LAN ケーブルを交換するか、スイッチなどの他のネットワークデバイスが正常に動作していることを確認します。それで Mech-Eye SDK または GenICam 対応ソフトウェアでカメラを再度接続してから、問題が解決されたかどうかを確認します。

        • 問題が解決された場合は、トラブルシューティングは終了です。

        • それでも問題が解決しない場合は、テクニカルサポートにお問い合わせください。

      • コマンドプロンプト に以下のようなメッセージだけが表示された場合、ネットワーク接続が安定しています。テクニカルサポートにお問い合わせください。

        XXX.XXX.XX.XX からの応答: バイト=32 時間<1ms TTL=64
        XXX.XXX.XX.XX からの応答: バイト=32 時間<1ms TTL=64
        XXX.XXX.XX.XX からの応答: バイト=32 時間<1ms TTL=64

この情報は役に立ちましたか?

ご意見・ご要望がございましたら、以下よりお寄せください:

Mech-Mindは、お客様のプライバシーを重視しています

このサイトでは最高の体験を提供するために Cookie を使用しています。サイトの閲覧を続ける場合、Cookie の使用に同意したことになります。「拒否する」を選択すると、このサイトを訪れた際に追跡や記憶が行われないように単独の Cookie が使用されます。