カメラの偶発的な接続切断

現在ご覧いただいているのは未リリースのバージョンです(V2.1.0)。異なるバージョンを参照する場合は、画面右上のボタンから切り替えが可能です。

■ ご利用中のバージョンが分からない場合はお気軽にサポート窓口までご連絡ください。

問題

  • バージョン1.8.0以降:Mech-Visionのログに、カメラのシリアル番号 から内部パラメータを取得できませんでした と表示されます。

  • バージョン1.7.4以前:Mech-Visionまたは通信コンポーネントのログに、カメラの IPアドレス が切断されます と表示されます。

考えられる原因

  • カメラケーブルが正しく接続または配線されていないか、交換が必要です。

  • ネットワーク接続が不安定になっています。

解決策

以下の手順で問題をトラブルシューティングしてください。

  1. カメラハードウェアの取扱説明書カメラケーブルの配線規範 に従って、カメラケーブルの接続が正しいかどうか、プラグがしっかり締まっているか、他のケーブルと絡まっていないかなどを確認します。

    • カメラケーブルが正しく接続および配線されていない場合は、修正してから再度Mech-Visionプロジェクトを実行し、問題が解決されているかどうかを確認します。

      • 問題が解決された場合は、トラブルシューティングは終了です。

      • それでも問題が解決しない場合は、手順2に進みます。

    • カメラケーブルが正しく接続および配線されている場合は、手順2に進みます。

  2. コマンドプロンプト でカメラのネットワーク接続の安定性を確認します。

    1. コマンドプロンプト を開いて、以下のコマンドを実行します。XXX.XXX.XX.XXをお使いのカメラのIPアドレスに置き換えます。

      ping XXX.XXX.XX.XX -t
    2. コマンドプロンプト に表示されるメッセージを確認します。

      • 数秒以内に タイムアウト が表示された場合は、ネットワーク接続が不安定です。カメラのLANケーブルを交換するか、スイッチなどの他のネットワークデバイスが正常に動作していることを確認します。その後、Mech-Visionプロジェクトを再度実行して問題が解決されているかどうかを確認します。

        • 問題が解決された場合は、トラブルシューティングは終了です。

        • それでも問題が解決しない場合は、Mech-Mind株式会社の技術サポートにお問い合わせください。

      • コマンドプロンプト に以下のようなメッセージが表示されるだけであれば、ネットワーク接続が安定しています。Mech-Mind株式会社の技術サポートにお問い合わせください。

        XXX.XXX.XX.XXからの応答: バイト=32 時間<1ms TTL=64
        XXX.XXX.XX.XXからの応答: バイト=32 時間<1ms TTL=64
        XXX.XXX.XX.XXからの応答: バイト=32 時間<1ms TTL=64

関連する問題

以下のような問題も、同じ原因で引き起こされる可能性があります。これらの問題が発生した場合は、本文で説明している問題を解決した後、以下の問題も解決したかどうかを確認してください。

Mech-Mindは、お客様のプライバシーを重視しています

このサイトでは最高の体験を提供するために Cookie を使用しています。サイトの閲覧を続ける場合、Cookie の使用に同意したことになります。「拒否する」を選択すると、このサイトを訪れた際に追跡や記憶が行われないように単独の Cookie が使用されます。