Los Datos no son Continuos

Actualmente, está consultando la documentación de la versión más reciente (2.5.0). Si desea acceder a otra versión, haga clic en el botón "Cambiar de versión", ubicado en la esquina superior derecha de la página.

■ Si no está seguro de qué versión del producto usa, contacte con el Soporte Técnico de Mech-Mind para obtener ayuda.

Síntoma

Cuando se realiza un escaneo continuo del objeto de destino ( es decir, al ajustar el parámetro Método de Adquisición de Datos a Nonstop, y usa el botón de adquisición continua continuous cap), las imágenes consecutivas—tanto la de intensidad como la del mapa de profundidad—no se muestran de forma continua, y en la parte inferior derecha aparece un mensaje que indica: Los datos no son continuos.

Posibles Causas

La tasa de escanear del perfilador láser excede la tasa de adquisición de datos del cliente.

Solución

Intente las siguientes soluciones según la situación real:

  1. Revise la conexión de red.

  2. Ajuste los siguientes parámetros para reducir la cantidad de datos por procesar:

    Ajuste los parámetros sin comprometer la calidad de los datos.

    • Reduzca la tasa a la que se activa el escaneo a un valor inferior a 3000 Hz.

      Si se usa los parámetros en la categoría de Alineamiento del Perfil o Filtros, la tasa a la que se activa el escaneo debe ser un valor más pequeño.

    • Reduzca la Anchura del Eje X de la ROI en el modo de perfil.

    • Aumente la Resolución de Eje X en el modo de perfil.

¿Es útil esta página?

Puede dejar un comentario mediante cualquiera de los siguientes métodos:

Respetamos su privacidad

Este sitio web almacena cookies para mejorar nuestra página y ofrecerle servicios más personalizados. Al continuar navegando por nuestro sitio web, acepta la recopilación y el tratamiento de cookies. En caso de rechazar dicho uso, se usará una única cookie para asegurarse de que no será rastreado o recordado al visitar este sitio web.