Mech-Eye Viewer se Bloquea y no Responde

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Síntoma

Mech-Eye Viewer no responde las acciones como hacer clic en los botones, el software se bloquea.

Posibles Causas

  • El cable Ethernet de la cámara no está conectado, montado correctamente o es necesario reemplazarlos.

  • La red no es estable.

Solución

Siga los siguientes pasos para solucionar el problema:

  1. Consulte el Manual del Usuario de Hardware de Cámara y Orientaciones para Montar los Cables de Cámara, y revise si el cable Ethernet de la cámara está conectado y montado correctamente, sin problemas como que la tuerca no esté bien apretada o que se haya enredado con otros cables.

    • Si el cable Ethernet de la cámara no está conectado o montado correctamente, corrija la conexión y montaje, conecte la cámara de nuevo en Mech-Eye SDK o el cliente de GenICam, y revise si los síntomas persisten.

      • Si no persisten, se ha completado la solución de problemas.

      • Si persisten, proceda con el paso 2.

    • Si el cable Ethernet de la cámara está conectado y montado correctamente, proceda con el paso 2.

  2. Use el Símbolo del Sistema para revisar la estabilidad de la conexión de red de la cámara:

    1. Abra el Símbolo del Sistema y ejecutar el siguiente comando. Es necesario reemplazar XXX.XXX.XX.XX por la dirección IP de la cámara.

      ping XXX.XXX.XX.XX -t
    2. Revise el mensaje de impresión en el Símbolo del Sistema:

      • Si el mensaje de error Tiempo de espera agotado aparece dentro de unos segundos, la conexión de red no es estable. Cambie el cable Ethernet de la cámara o revise si los otros dispositivos en la red, como el conmutador, funcionan correctamente. Conecte la cámara de nuevo en Mech-Eye SDK o el cliente de GenICam, y revise si los síntomas persisten.

        • Si no persisten, se ha completado la solución de problemas.

        • Si aún persisten, contacte con el Soporte Técnico.

      • Si en el Símbolo del Sistema solo aparece contenido como la siguiente información, la conexión de red es estable, contacte con el Soporte Técnico.

        Respuesta desde XXX.XXX.XXX.XXX.XX.XX: bytes=32 tiempo<1ms TTL=64
        Respuesta desde XXX.XXX.XXX.XXX.XX.XX: bytes=32 tiempo<1ms TTL=64
        Respuesta desde XXX.XXX.XXX.XXX.XX.XX: bytes=32 tiempo<1ms TTL=64

Los siguientes problemas pueden ser causados por las mismos causas. Si también se presentan estos problemas, después de solucionar el problema en este capítulo, puede revisar si otros problemas se solucionan al mismo tiempo.

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